<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://cameroonnewsagency.com/xmlrpc.php" />
	<title>NAS Association Wades In To Support Mbo Hinterlands Landslide Victims &#8211; Cameroon News Agency</title>
<link rel='preload' as='image' href='https://cameroonnewsagency.com/wp-content/uploads/2017/04/CNA-logo-black.png' type='image/png'>
<link rel='preload' as='image' href='https://cameroonnewsagency.com/wp-content/uploads/2017/04/CNA-logo-black.png' type='image/png'>
<link rel='preload' as='font' href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/fonts/fontawesome/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/fonts/tiefonticon/tiefonticon.woff' type='font/woff' crossorigin='anonymous' />

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cameroon News Agency &raquo; Feed" href="https://cameroonnewsagency.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cameroon News Agency &raquo; Comments Feed" href="https://cameroonnewsagency.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cameroon News Agency &raquo; NAS Association Wades In To Support Mbo Hinterlands Landslide Victims Comments Feed" href="https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/feed/" />

<meta property="og:title" content="NAS Association Wades In To Support Mbo Hinterlands Landslide Victims - Cameroon News Agency" />
<meta property="og:type" content="article" />
<meta property="og:description" content="By Nadesh E. Interior Minister visited Littoral, West and Far North regions but failed to show up in" />
<meta property="og:url" content="https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/" />
<meta property="og:site_name" content="Cameroon News Agency" />
			<meta property="og:image" content="https://cameroonnewsagency.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-07-at-10.08.12-AM-780x470.jpeg" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cameroonnewsagency.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.2.7/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cameroonnewsagency.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://cameroonnewsagency.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://cameroonnewsagency.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://cameroonnewsagency.com/wp-content/plugins/taqyeem-buttons/assets/style.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/css/base.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/css/style.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/css/single.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/css/print.css?ver=4.6.2' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=4.6.2' type='text/css' media='all' />
<style id='taqyeem-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.7/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.7/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<link rel='https://api.w.org/' href='https://cameroonnewsagency.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cameroonnewsagency.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cameroonnewsagency.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Soldiers, Police Extort Civilians In Operation Bamenda Clean' href='https://cameroonnewsagency.com/soldiers-police-extort-civilians-in-operation-bamenda-clean/' />
<meta name="generator" content="WordPress 5.2.7" />
<link rel="canonical" href="https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/" />
<link rel='shortlink' href='https://cameroonnewsagency.com/?p=263860' />
<link rel="alternate" type="application/json+oembed" href="https://cameroonnewsagency.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcameroonnewsagency.com%2Fnas-association-wades-in-to-support-mbo-hinterlands-landslide-victims%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cameroonnewsagency.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcameroonnewsagency.com%2Fnas-association-wades-in-to-support-mbo-hinterlands-landslide-victims%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://cameroonnewsagency.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>


<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style> <meta name="description" content="By Nadesh E. Interior Minister visited Littoral, West and Far North regions but failed to show up in the southwest region, where inhabitants have been" /><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#e74c3c" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cameroonnewsagency.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-1320375029609164",
enable_page_level_ads: true});
</script>
<link rel="icon" href="https://cameroonnewsagency.com/wp-content/uploads/2018/03/cropped-favicon-32x32-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cameroonnewsagency.com/wp-content/uploads/2018/03/cropped-favicon-32x32-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cameroonnewsagency.com/wp-content/uploads/2018/03/cropped-favicon-32x32-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://cameroonnewsagency.com/wp-content/uploads/2018/03/cropped-favicon-32x32-1-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Heateor Open Graph Meta Tags 1.1.7 -->
<link rel="canonical" href="https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/"/>
<meta name="description" content="By Nadesh E. Interior Minister visited Littoral, West and Far North regions but failed to show up in the southwest region, where inhabitants have been victims of flood and mudslide. Victims have said, it is gross discrimination. The Nguti Area Synergies (NAS) has sent 3 envelopes to the 3 affected a"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Cameroon News Agency"/>
<meta property="og:title" content="NAS Association Wades In To Support Mbo Hinterlands Landslide Victims"/>
<meta property="og:url" content="https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://cameroonnewsagency.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-07-at-10.08.12-AM.jpeg"/>
<meta property="og:description" content="By Nadesh E. Interior Minister visited Littoral, West and Far North regions but failed to show up in the southwest region, where inhabitants have been victims of flood and mudslide. Victims have said, it is gross discrimination. The Nguti Area Synergies (NAS) has sent 3 envelopes to the 3 affected a"/>
<meta name="twitter:title" content="NAS Association Wades In To Support Mbo Hinterlands Landslide Victims"/>
<meta name="twitter:url" content="https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/"/>
<meta name="twitter:description" content="By Nadesh E. Interior Minister visited Littoral, West and Far North regions but failed to show up in the southwest region, where inhabitants have been victims of flood and mudslide. Victims have said, it is gross discrimination. The Nguti Area Synergies (NAS) has sent 3 envelopes to the 3 affected a"/>
<meta name="twitter:image" content="https://cameroonnewsagency.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-07-at-10.08.12-AM.jpeg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta itemprop="name" content="NAS Association Wades In To Support Mbo Hinterlands Landslide Victims"/>
<meta itemprop="description" content="By Nadesh E. Interior Minister visited Littoral, West and Far North regions but failed to show up in the southwest region, where inhabitants have been victims of flood and mudslide. Victims have said, it is gross discrimination. The Nguti Area Synergies (NAS) has sent 3 envelopes to the 3 affected a"/>
<meta itemprop="image" content="https://cameroonnewsagency.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-07-at-10.08.12-AM.jpeg"/>
<!-- END - Heateor Open Graph Meta Tags -->

</head>

<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-263860 single-format-standard tie-no-js wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom wpb-js-composer js-comp-ver-5.0.1 vc_responsive">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-below main-nav-boxed top-nav-active top-nav-dark top-nav-above has-shadow has-custom-sticky-logo mobile-header-default">
	
<nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date fa-before">
						Thursday, September 10 2020					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Trending</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/">NAS Association Wades In To Support Mbo Hinterlands Landslide Victims</a>
							</li>

							
							<li class="news-item">
								<a href="https://cameroonnewsagency.com/soldiers-police-extort-civilians-in-operation-bamenda-clean/">Soldiers, Police Extort Civilians In Operation Bamenda Clean</a>
							</li>

							
							<li class="news-item">
								<a href="https://cameroonnewsagency.com/despite-opposition-threats-paul-biya-convenes-regional-council-polls/">Despite Opposition Threats, Paul Biya Convenes Regional Council Polls</a>
							</li>

							
							<li class="news-item">
								<a href="https://cameroonnewsagency.com/teachers-trade-unions-count-losses-demand-for-peaceful-resolution-of-armed-conflict/">Teachers Trade Unions Count Losses, Demand For Peaceful Resolution Of Armed Conflict</a>
							</li>

							
							<li class="news-item">
								<a href="https://cameroonnewsagency.com/interior-minister-atanji-nji-others-cheat-death/">Interior Minister, Atanji Nji, Others Cheat Death</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="fa fa-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class="popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="fa fa-lock" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>
			</a>
		</li>

			 <li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/Cameroonnewsagency"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/channel/UCHcFW11FWINA4of8OxH-ayw"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://twitter.com/cmrnewsagency"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/CAMEROONNEWSAGENCY/"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" >

			
			<a title="Cameroon News Agency" href="https://cameroonnewsagency.com/">
				
					<img src="https://cameroonnewsagency.com/wp-content/uploads/2017/04/CNA-logo-black.png" alt="Cameroon News Agency" class="logo_normal" width="399" height="98" style="max-height:98px; width: auto;">
					<img src="https://cameroonnewsagency.com/wp-content/uploads/2017/04/CNA-logo-black.png" alt="Cameroon News Agency" class="logo_2x" width="399" height="98" style="max-height:98px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top">
					<a href="https://bit.ly/392FbM1" title="UBA Stay home " target="_blank" rel="nofollow noopener">
						<img src="https://cameroonnewsagency.com/wp-content/uploads/2019/12/UBA-WHATSAPP.png" alt="UBA Stay home " width="728" height="90" />
					</a>
				</div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-dark" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="Cameroon News Agency" href="https://cameroonnewsagency.com/">
				
					<img src="https://cameroonnewsagency.com/wp-content/uploads/2017/04/CNA-logo2-light.png" alt="Cameroon News Agency" class="logo_normal" style="max-height:49px; width: auto;">
					<img src="https://cameroonnewsagency.com/wp-content/uploads/2017/04/CNA-logo2-light.png" alt="Cameroon News Agency" class="logo_2x" style="max-height:49px; width: auto;">
							</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>

		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu-en" class="menu" role="menubar"><li id="menu-item-262654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-262654"><a href="https://cameroonnewsagency.com/">Home</a></li>
<li id="menu-item-262679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262679"><a href="https://cameroonnewsagency.com/our-work/">Our work</a></li>
<li id="menu-item-262680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262680"><a href="https://cameroonnewsagency.com/category/opinion/">Opinion</a></li>
<li id="menu-item-262681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-262681"><a href="https://cameroonnewsagency.com/category/press-release/">Press Release</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-262682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262682"><a href="https://cameroonnewsagency.com/category/press-review/">Press Review</a></li>
</ul>
</li>
<li id="menu-item-262683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262683"><a href="https://cameroonnewsagency.com/category/spotlight/">Spotlight</a></li>
<li id="menu-item-262678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-262678"><a href="https://cameroonnewsagency.com/donate/">Donate/ Sell Your Videos</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-262655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262655"><a href="https://cameroonnewsagency.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-262656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262656"><a href="https://cameroonnewsagency.com/contact/">Contact</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://cameroonnewsagency.com//">
				<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="fa fa-search" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="random-post-icon menu-item custom-menu-link">
		<a href="/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="fa fa-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://cameroonnewsagency.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://cameroonnewsagency.com/category/front-page/">Front page</a><em class="delimiter">/</em><span class="current">NAS Association Wades In To Support Mbo Hinterlands Landslide Victims</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/cameroonnewsagency.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Front page","@id":"https:\/\/cameroonnewsagency.com\/category\/front-page\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-756" href="https://cameroonnewsagency.com/category/front-page/">Front page</a><a class="post-cat tie-cat-16" href="https://cameroonnewsagency.com/category/human-interest/">Human Interest</a></span>
		<h1 class="post-title entry-title">NAS Association Wades In To Support Mbo Hinterlands Landslide Victims</h1>

		<div class="post-meta clearfix"><div class="tie-alignright"><span class="meta-views meta-item warm"><span class="tie-icon-fire" aria-hidden="true"></span> 559 </span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 2 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div class="post-footer post-footer-on-top">
			<div class="share-links  share-centered icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=NAS%20Association%20Wades%20In%20To%20Support%20Mbo%20Hinterlands%20Landslide%20Victims&#038;url=https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/&#038;title=NAS%20Association%20Wades%20In%20To%20Support%20Mbo%20Hinterlands%20Landslide%20Victims" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/&#038;description=NAS%20Association%20Wades%20In%20To%20Support%20Mbo%20Hinterlands%20Landslide%20Victims&#038;media=https://cameroonnewsagency.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-07-at-10.08.12-AM-780x470.jpeg" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://api.whatsapp.com/send?text=NAS%20Association%20Wades%20In%20To%20Support%20Mbo%20Hinterlands%20Landslide%20Victims%20https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-07-at-10.08.12-AM-780x470.jpeg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p>By Nadesh E.</p>



<p><em>Interior Minister visited Littoral, West and Far North regions but failed to show up in the southwest region, where inhabitants have been victims of flood and mudslide. Victims have said, it is gross discrimination.</em></p>



<p>The Nguti Area Synergies (NAS) has sent 3 envelopes
to the 3 affected areas of the recent August 21, 2020 landslide which occurred in
Lower Mbo, Mbetta and upper Nkongho, Kupe Muanenguba division, southwest
region.</p>



<p>The relief funds that were handed to 3 representatives of the hit villages by Honorable Julius Fonge, Member of Parliament for Kupe Muanenguba are a token from the association to help those who have lost their homes, farmlands, loved ones and properties.</p>



<div class="wp-block-image"><figure class="aligncenter is-resized"><img src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-07-at-10.08.10-AM-1024x582.jpeg" alt="" class="wp-image-263861" width="584" height="331" srcset="https://cameroonnewsagency.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-07-at-10.08.10-AM-1024x582.jpeg 1024w, https://cameroonnewsagency.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-07-at-10.08.10-AM-300x170.jpeg 300w, https://cameroonnewsagency.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-07-at-10.08.10-AM-768x436.jpeg 768w, https://cameroonnewsagency.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-07-at-10.08.10-AM-390x220.jpeg 390w, https://cameroonnewsagency.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-07-at-10.08.10-AM.jpeg 1056w" sizes="(max-width: 584px) 100vw, 584px" /></figure></div>



<p>According to the initiator of NAS, Rev
Tahka Nelson, “The gesture is part of the development of Nguti subdivision. NAS
is coming in to show them its solidarity that we are one with them, that we are
our brother’s keepers’’.</p>



<p>The 3 envelopes sent to the villages
contained XAF 70, 000 each with the hope that victims will use the money to
take care of their immediate needs. </p>



<p>During the ceremony in Douala, the MP handed
the envelope for Lower Mbo to Chief Ashutah Thomas, that of Nkongho Mbeng to
Etabong Joseph and that of Upper Nkongho to Esendege Cornelius.</p>



<p>The 3 emissaries have confirmed with their
signatures and National Identification Card numbers the reception of the money
and that they will deliver the funds to the persons involved.</p>



<p>According to Chief Thomas Ashuta of Etawang
(Lower Mbo), the money will be divided among the victims in his village and he
will use part to hire labour to remove the mud that has covered his farmland
deposited by the landslide.</p>



<p>Esendege Cornelius receiving on behalf of
the most affected village, Lebock in Upper Nkongho, told CAN that 5 quarters
(Nshimbeng, Lebock Central, Ngiessang, Nsoke and Ebianke) were seriously
affected. He expressed happiness over the funds as they will aid the victims
with basic needs.</p>



<p>Etabong Joseph receiving for (Mbetta)
Nkongho Mbeng says the funds the government sent didn’t reach everyone. So,
those of NAS will be spread amongst them so that everyone can be aided. </p>



<p>A chat with Honorable Fonge Julius revealed the Cameroonian government sent some officials to visit the landslide-hit areas some weeks ago. </p>



<p>“The last time I was at Ngwatta, I was with
the SDO for Kupe Muanenguba, DO for Nguti subdivision, Chiefs from the Mbo
hinterlands and victims of the landslide from Upper Nkongho Mbo, Lebock and
Nkongho Mbeng (Mbetta).”</p>



<p>To him, since the affected sites were
inaccessible due to damages caused by the landslide, the convoy sent by the
president ended at Ngwatta, under Santchou in Menoua Division. </p>



<p><strong>What has been done so far to help
victims?</strong></p>



<p>In
his response, the MP mentioned</p>



<ol><li>The president of the Republic has sent spoilage packages go the victims</li><li>People have been sent to visit the victims still living in hillsides to move to safe grounds until when something has been done to help the present situation.</li><li>Honourable Julius said he and his team are reaching out to government to see what they can do to open blocked roads, gullies and valleys caused by the landslide.</li><li>A census has been carried out to know the number of victims in terms of number, gender, and age.</li><li>His team is soliciting attention from NGOs to send more aid to the victims.</li></ol>



<p>The
people in these affected areas need help. Many are homeless in the heart of the
rainy season, farmlands have been destroyed which will cost hunger in the days
ahead. Now is the time for the government and NGOs to come to their aid. You
can reach the Coordinator of the Upper Nkongho Mbo Disaster Committee, Hon.
Julius Fonge via 237 677 730 707.</p>

			
		</div><!-- .entry-content /-->

		<script type="application/ld+json">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</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="fa fa-chevron-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links  share-centered icons-only">
										<div class="share-title">
						<span class="fa fa-share-alt" aria-hidden="true"></span>
						<span> Share</span>
						</div>
						<a href="https://www.facebook.com/sharer.php?u=https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=NAS%20Association%20Wades%20In%20To%20Support%20Mbo%20Hinterlands%20Landslide%20Victims&#038;url=https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/&#038;title=NAS%20Association%20Wades%20In%20To%20Support%20Mbo%20Hinterlands%20Landslide%20Victims" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/&#038;description=NAS%20Association%20Wades%20In%20To%20Support%20Mbo%20Hinterlands%20Landslide%20Victims&#038;media=https://cameroonnewsagency.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-07-at-10.08.12-AM-780x470.jpeg" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://api.whatsapp.com/send?text=NAS%20Association%20Wades%20In%20To%20Support%20Mbo%20Hinterlands%20Landslide%20Victims%20https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="mailto:?subject=NAS%20Association%20Wades%20In%20To%20Support%20Mbo%20Hinterlands%20Landslide%20Victims&#038;body=https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://cameroonnewsagency.com/soldiers-police-extort-civilians-in-operation-bamenda-clean/" style="background-image: url(https://cameroonnewsagency.com/wp-content/uploads/2020/09/Bda-390x220.png)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="https://cameroonnewsagency.com/soldiers-police-extort-civilians-in-operation-bamenda-clean/" rel="prev">
					<h3 class="post-title">Soldiers, Police Extort Civilians In Operation Bamenda Clean</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="Soldiers, Police Extort Civilians In Operation Bamenda Clean" href="https://cameroonnewsagency.com/soldiers-police-extort-civilians-in-operation-bamenda-clean/" class="post-thumb"><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/Bda-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Soldiers, Police Extort Civilians In Operation Bamenda Clean" srcset="https://cameroonnewsagency.com/wp-content/uploads/2020/09/Bda-390x220.png 390w, https://cameroonnewsagency.com/wp-content/uploads/2020/09/Bda-300x168.png 300w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://cameroonnewsagency.com/soldiers-police-extort-civilians-in-operation-bamenda-clean/">Soldiers, Police Extort Civilians In Operation Bamenda Clean</a></h3>

								<div class="post-meta clearfix"></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Despite Opposition Threats, Paul Biya Convenes Regional Council Polls" href="https://cameroonnewsagency.com/despite-opposition-threats-paul-biya-convenes-regional-council-polls/" class="post-thumb"><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/Capture-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Despite Opposition Threats, Paul Biya Convenes Regional Council Polls" srcset="https://cameroonnewsagency.com/wp-content/uploads/2020/09/Capture-390x220.png 390w, https://cameroonnewsagency.com/wp-content/uploads/2020/09/Capture-300x168.png 300w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://cameroonnewsagency.com/despite-opposition-threats-paul-biya-convenes-regional-council-polls/">Despite Opposition Threats, Paul Biya Convenes Regional Council Polls</a></h3>

								<div class="post-meta clearfix"></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Teachers Trade Unions Count Losses, Demand For Peaceful Resolution Of Armed Conflict" href="https://cameroonnewsagency.com/teachers-trade-unions-count-losses-demand-for-peaceful-resolution-of-armed-conflict/" class="post-thumb"><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/Screenshot-299-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Teachers Trade Unions Count Losses, Demand For Peaceful Resolution Of Armed Conflict" srcset="https://cameroonnewsagency.com/wp-content/uploads/2020/09/Screenshot-299-390x220.png 390w, https://cameroonnewsagency.com/wp-content/uploads/2020/09/Screenshot-299-300x170.png 300w, https://cameroonnewsagency.com/wp-content/uploads/2020/09/Screenshot-299-768x434.png 768w, https://cameroonnewsagency.com/wp-content/uploads/2020/09/Screenshot-299-1024x579.png 1024w, https://cameroonnewsagency.com/wp-content/uploads/2020/09/Screenshot-299.png 1060w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://cameroonnewsagency.com/teachers-trade-unions-count-losses-demand-for-peaceful-resolution-of-armed-conflict/">Teachers Trade Unions Count Losses, Demand For Peaceful Resolution Of Armed Conflict</a></h3>

								<div class="post-meta clearfix"></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Interior Minister, Atanji Nji, Others Cheat Death" href="https://cameroonnewsagency.com/interior-minister-atanji-nji-others-cheat-death/" class="post-thumb"><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/118897234_3522868374424381_8142678190216042910_n-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Interior Minister, Atanji Nji, Others Cheat Death" /></a>
								<h3 class="post-title"><a href="https://cameroonnewsagency.com/interior-minister-atanji-nji-others-cheat-death/">Interior Minister, Atanji Nji, Others Cheat Death</a></h3>

								<div class="post-meta clearfix"></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Interior Minister, Atanji Nji, Others Cheat Death" href="https://cameroonnewsagency.com/interior-minister-atanji-nji-others-cheat-death/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-756">Front page</span></span><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/118897234_3522868374424381_8142678190216042910_n-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Interior Minister, Atanji Nji, Others Cheat Death" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://cameroonnewsagency.com/interior-minister-atanji-nji-others-cheat-death/">Interior Minister, Atanji Nji, Others Cheat Death</a></h3>

		<div class="post-meta">
					</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="stream-item-widget-3" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Advertisement<span class="widget-title-icon fa"></span></div></div><div class="stream-item-widget-content"></div><div class="clearfix"></div></div><!-- .widget /--><div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Follow Us<span class="widget-title-icon fa"></span></div></div>
			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
				
							<li class="social-icons-item">
								<a class="facebook-social-icon" href="https://www.facebook.com/CAMEROONNEWSAGENCY" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-facebook"></span>									<span class="followers">
										<span class="followers-num">64,293</span>
										<span class="followers-name">Fans</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="twitter-social-icon" href="https://twitter.com/cmrnewsagency" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-twitter"></span>									<span class="followers">
										<span class="followers-num">0</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="youtube-social-icon" href="https://youtube.com/channel/UCHcFW11FWINA4of8OxH-ayw" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-youtube"></span>									<span class="followers">
										<span class="followers-num">849</span>
										<span class="followers-name">Subscribers</span>
									</span>
								</a>
							</li>
										</ul>
			<div class="clearfix"></div></div><!-- .widget /-->
			<div class="container-wrapper tabs-container-wrapper tabs-container-4">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-1-popular">Popular</a></li><li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-comments">Comments</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-1-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-post-list is-trending tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="United Bank For Africa, UBA To Provide N5 billion, USD14 million, To COVID-19 Relief Support Across Africa" href="https://cameroonnewsagency.com/united-bank-for-africa-uba-to-provide-n5-billion-usd14-million-to-covid-19-relief-support-across-africa/" class="post-thumb"><img width="220" height="150" src="https://cameroonnewsagency.com/wp-content/uploads/2020/03/UBA-House-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of United Bank For Africa, UBA To Provide N5 billion, USD14 million, To COVID-19 Relief Support Across Africa" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://cameroonnewsagency.com/united-bank-for-africa-uba-to-provide-n5-billion-usd14-million-to-covid-19-relief-support-across-africa/">United Bank For Africa, UBA To Provide N5 billion, USD14 million, To COVID-19 Relief Support Across Africa</a></h3>

		<div class="post-meta">
					</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Rumour Of Biya’s Dead Only Prove How Gullible Some Cameroonians Are In This Social Media Age" href="https://cameroonnewsagency.com/rumour-of-biyas-dead-only-prove-how-gullible-some-cameroonians-are-in-this-social-media-age/" class="post-thumb"><img width="220" height="150" src="https://cameroonnewsagency.com/wp-content/uploads/2020/03/opinion--220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Rumour Of Biya’s Dead Only Prove How Gullible Some Cameroonians Are In This Social Media Age" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://cameroonnewsagency.com/rumour-of-biyas-dead-only-prove-how-gullible-some-cameroonians-are-in-this-social-media-age/">Rumour Of Biya’s Dead Only Prove How Gullible Some Cameroonians Are In This Social Media Age</a></h3>

		<div class="post-meta">
					</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The Northwest Region Has Registered Its 5th Confirmed COVID-19 Case" href="https://cameroonnewsagency.com/the-northwest-region-has-registered-its-5th-confirmed-covid-19-case/" class="post-thumb"><img width="220" height="150" src="https://cameroonnewsagency.com/wp-content/uploads/2020/04/94878010_2816599445119755_5998824583744978944_n-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of The Northwest Region Has Registered Its 5th Confirmed COVID-19 Case" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://cameroonnewsagency.com/the-northwest-region-has-registered-its-5th-confirmed-covid-19-case/">The Northwest Region Has Registered Its 5th Confirmed COVID-19 Case</a></h3>

		<div class="post-meta">
					</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Maurice Kamto Reiterates, Paul Biya Has &#8216;Abdicated The Throne&#8217;" href="https://cameroonnewsagency.com/maurice-kamto-reiterates-paul-biya-has-abdicated-the-throne/" class="post-thumb"><img width="220" height="150" src="https://cameroonnewsagency.com/wp-content/uploads/2020/04/92754219_2782006231912410_6009380556796592128_n-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Maurice Kamto Reiterates, Paul Biya Has &#8216;Abdicated The Throne&#8217;" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://cameroonnewsagency.com/maurice-kamto-reiterates-paul-biya-has-abdicated-the-throne/">Maurice Kamto Reiterates, Paul Biya Has &#8216;Abdicated The Throne&#8217;</a></h3>

		<div class="post-meta">
					</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Maurice Kamto Fires Back At Atanga Nji" href="https://cameroonnewsagency.com/maurice-kamto-fires-back-at-atanga-nji/" class="post-thumb"><img width="220" height="105" src="https://cameroonnewsagency.com/wp-content/uploads/2018/12/kamto.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Maurice Kamto Fires Back At Atanga Nji" srcset="https://cameroonnewsagency.com/wp-content/uploads/2018/12/kamto.png 872w, https://cameroonnewsagency.com/wp-content/uploads/2018/12/kamto-300x143.png 300w, https://cameroonnewsagency.com/wp-content/uploads/2018/12/kamto-768x366.png 768w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://cameroonnewsagency.com/maurice-kamto-fires-back-at-atanga-nji/">Maurice Kamto Fires Back At Atanga Nji</a></h3>

		<div class="post-meta">
					</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
											<div id="widget_tabs-1-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="NAS Association Wades In To Support Mbo Hinterlands Landslide Victims" href="https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/" class="post-thumb"><img width="220" height="150" src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-07-at-10.08.12-AM-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of NAS Association Wades In To Support Mbo Hinterlands Landslide Victims" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/">NAS Association Wades In To Support Mbo Hinterlands Landslide Victims</a></h3>

		<div class="post-meta">
					</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Soldiers, Police Extort Civilians In Operation Bamenda Clean" href="https://cameroonnewsagency.com/soldiers-police-extort-civilians-in-operation-bamenda-clean/" class="post-thumb"><img width="220" height="150" src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/Bda-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Soldiers, Police Extort Civilians In Operation Bamenda Clean" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://cameroonnewsagency.com/soldiers-police-extort-civilians-in-operation-bamenda-clean/">Soldiers, Police Extort Civilians In Operation Bamenda Clean</a></h3>

		<div class="post-meta">
					</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Despite Opposition Threats, Paul Biya Convenes Regional Council Polls" href="https://cameroonnewsagency.com/despite-opposition-threats-paul-biya-convenes-regional-council-polls/" class="post-thumb"><img width="220" height="150" src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/Capture-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Despite Opposition Threats, Paul Biya Convenes Regional Council Polls" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://cameroonnewsagency.com/despite-opposition-threats-paul-biya-convenes-regional-council-polls/">Despite Opposition Threats, Paul Biya Convenes Regional Council Polls</a></h3>

		<div class="post-meta">
					</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Teachers Trade Unions Count Losses, Demand For Peaceful Resolution Of Armed Conflict" href="https://cameroonnewsagency.com/teachers-trade-unions-count-losses-demand-for-peaceful-resolution-of-armed-conflict/" class="post-thumb"><img width="220" height="150" src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/Screenshot-299-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Teachers Trade Unions Count Losses, Demand For Peaceful Resolution Of Armed Conflict" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://cameroonnewsagency.com/teachers-trade-unions-count-losses-demand-for-peaceful-resolution-of-armed-conflict/">Teachers Trade Unions Count Losses, Demand For Peaceful Resolution Of Armed Conflict</a></h3>

		<div class="post-meta">
					</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Interior Minister, Atanji Nji, Others Cheat Death" href="https://cameroonnewsagency.com/interior-minister-atanji-nji-others-cheat-death/" class="post-thumb"><img width="220" height="150" src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/118897234_3522868374424381_8142678190216042910_n-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Interior Minister, Atanji Nji, Others Cheat Death" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://cameroonnewsagency.com/interior-minister-atanji-nji-others-cheat-death/">Interior Minister, Atanji Nji, Others Cheat Death</a></h3>

		<div class="post-meta">
					</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-1-comments" class="tab-content tab-content-comments">
												<ul class="tab-content-elements">
																									</ul>
											</div><!-- .tab-content#comments-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="stream-item-widget-1" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><a href="http://bit.ly/38Jkuo8" target="_blank" rel="nofollow noopener"><img class="widget-ad-image" src="https://cameroonnewsagency.com/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-13-at-18.01.51.jpeg" width="728" height="90" alt=""></a></div></div><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent News<span class="widget-title-icon fa"></span></div></div><div class="posts-list-half-posts"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Soldiers, Police Extort Civilians In Operation Bamenda Clean" href="https://cameroonnewsagency.com/soldiers-police-extort-civilians-in-operation-bamenda-clean/" class="post-thumb"><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/Bda-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Soldiers, Police Extort Civilians In Operation Bamenda Clean" srcset="https://cameroonnewsagency.com/wp-content/uploads/2020/09/Bda-390x220.png 390w, https://cameroonnewsagency.com/wp-content/uploads/2020/09/Bda-300x168.png 300w" sizes="(max-width: 390px) 100vw, 390px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://cameroonnewsagency.com/soldiers-police-extort-civilians-in-operation-bamenda-clean/">Soldiers, Police Extort Civilians In Operation Bamenda Clean</a></h3>

		<div class="post-meta">
					</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Despite Opposition Threats, Paul Biya Convenes Regional Council Polls" href="https://cameroonnewsagency.com/despite-opposition-threats-paul-biya-convenes-regional-council-polls/" class="post-thumb"><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/Capture-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Despite Opposition Threats, Paul Biya Convenes Regional Council Polls" srcset="https://cameroonnewsagency.com/wp-content/uploads/2020/09/Capture-390x220.png 390w, https://cameroonnewsagency.com/wp-content/uploads/2020/09/Capture-300x168.png 300w" sizes="(max-width: 390px) 100vw, 390px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://cameroonnewsagency.com/despite-opposition-threats-paul-biya-convenes-regional-council-polls/">Despite Opposition Threats, Paul Biya Convenes Regional Council Polls</a></h3>

		<div class="post-meta">
					</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Teachers Trade Unions Count Losses, Demand For Peaceful Resolution Of Armed Conflict" href="https://cameroonnewsagency.com/teachers-trade-unions-count-losses-demand-for-peaceful-resolution-of-armed-conflict/" class="post-thumb"><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/Screenshot-299-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Teachers Trade Unions Count Losses, Demand For Peaceful Resolution Of Armed Conflict" srcset="https://cameroonnewsagency.com/wp-content/uploads/2020/09/Screenshot-299-390x220.png 390w, https://cameroonnewsagency.com/wp-content/uploads/2020/09/Screenshot-299-300x170.png 300w, https://cameroonnewsagency.com/wp-content/uploads/2020/09/Screenshot-299-768x434.png 768w, https://cameroonnewsagency.com/wp-content/uploads/2020/09/Screenshot-299-1024x579.png 1024w, https://cameroonnewsagency.com/wp-content/uploads/2020/09/Screenshot-299.png 1060w" sizes="(max-width: 390px) 100vw, 390px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://cameroonnewsagency.com/teachers-trade-unions-count-losses-demand-for-peaceful-resolution-of-armed-conflict/">Teachers Trade Unions Count Losses, Demand For Peaceful Resolution Of Armed Conflict</a></h3>

		<div class="post-meta">
					</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Interior Minister, Atanji Nji, Others Cheat Death" href="https://cameroonnewsagency.com/interior-minister-atanji-nji-others-cheat-death/" class="post-thumb"><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/118897234_3522868374424381_8142678190216042910_n-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Interior Minister, Atanji Nji, Others Cheat Death" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://cameroonnewsagency.com/interior-minister-atanji-nji-others-cheat-death/">Interior Minister, Atanji Nji, Others Cheat Death</a></h3>

		<div class="post-meta">
					</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="posts-list-widget-1" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Viewed Posts<span class="widget-title-icon fa"></span></div></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="https://cameroonnewsagency.com/united-bank-for-africa-uba-to-provide-n5-billion-usd14-million-to-covid-19-relief-support-across-africa/">
														<h3>United Bank For Africa, UBA To Provide N5 billion, USD14 million, To COVID-19 Relief Support Across Africa</h3>
						</a>
					</li>
										<li>
						<a href="https://cameroonnewsagency.com/rumour-of-biyas-dead-only-prove-how-gullible-some-cameroonians-are-in-this-social-media-age/">
														<h3>Rumour Of Biya’s Dead Only Prove How Gullible Some Cameroonians Are In This Social Media Age</h3>
						</a>
					</li>
										<li>
						<a href="https://cameroonnewsagency.com/the-northwest-region-has-registered-its-5th-confirmed-covid-19-case/">
														<h3>The Northwest Region Has Registered Its 5th Confirmed COVID-19 Case</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Last Modified Posts<span class="widget-title-icon fa"></span></div></div><div class="posts-pictures-widget"><div class="tie-row">						<div class="tie-col-xs-4 tie-standard">
							
			<a aria-label="NAS Association Wades In To Support Mbo Hinterlands Landslide Victims" href="https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/" class="post-thumb"><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-07-at-10.08.12-AM-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of NAS Association Wades In To Support Mbo Hinterlands Landslide Victims" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a aria-label="Soldiers, Police Extort Civilians In Operation Bamenda Clean" href="https://cameroonnewsagency.com/soldiers-police-extort-civilians-in-operation-bamenda-clean/" class="post-thumb"><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/Bda-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Soldiers, Police Extort Civilians In Operation Bamenda Clean" srcset="https://cameroonnewsagency.com/wp-content/uploads/2020/09/Bda-390x220.png 390w, https://cameroonnewsagency.com/wp-content/uploads/2020/09/Bda-300x168.png 300w" sizes="(max-width: 390px) 100vw, 390px" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a aria-label="Despite Opposition Threats, Paul Biya Convenes Regional Council Polls" href="https://cameroonnewsagency.com/despite-opposition-threats-paul-biya-convenes-regional-council-polls/" class="post-thumb"><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/Capture-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Despite Opposition Threats, Paul Biya Convenes Regional Council Polls" srcset="https://cameroonnewsagency.com/wp-content/uploads/2020/09/Capture-390x220.png 390w, https://cameroonnewsagency.com/wp-content/uploads/2020/09/Capture-300x168.png 300w" sizes="(max-width: 390px) 100vw, 390px" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a aria-label="Teachers Trade Unions Count Losses, Demand For Peaceful Resolution Of Armed Conflict" href="https://cameroonnewsagency.com/teachers-trade-unions-count-losses-demand-for-peaceful-resolution-of-armed-conflict/" class="post-thumb"><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/Screenshot-299-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Teachers Trade Unions Count Losses, Demand For Peaceful Resolution Of Armed Conflict" srcset="https://cameroonnewsagency.com/wp-content/uploads/2020/09/Screenshot-299-390x220.png 390w, https://cameroonnewsagency.com/wp-content/uploads/2020/09/Screenshot-299-300x170.png 300w, https://cameroonnewsagency.com/wp-content/uploads/2020/09/Screenshot-299-768x434.png 768w, https://cameroonnewsagency.com/wp-content/uploads/2020/09/Screenshot-299-1024x579.png 1024w, https://cameroonnewsagency.com/wp-content/uploads/2020/09/Screenshot-299.png 1060w" sizes="(max-width: 390px) 100vw, 390px" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a aria-label="Interior Minister, Atanji Nji, Others Cheat Death" href="https://cameroonnewsagency.com/interior-minister-atanji-nji-others-cheat-death/" class="post-thumb"><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/118897234_3522868374424381_8142678190216042910_n-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Interior Minister, Atanji Nji, Others Cheat Death" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a aria-label="Tussle For Power Between Ambazonia Fighters And Administrators Over Who Controls Bamenda" href="https://cameroonnewsagency.com/tussle-for-power-between-ambazonia-fighters-and-administrators-over-who-controls-bamenda/" class="post-thumb"><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/04/cameroon_bamenda_food_market_1124879607_bamenda_city_chemist_round_about_life_back_to_normalcy_675637_wm_ns_700_cameroon-info-p-net_800xm1x-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Tussle For Power Between Ambazonia Fighters And Administrators Over Who Controls Bamenda" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a aria-label="UB VC Pays BUIB First Courtesy Visit" href="https://cameroonnewsagency.com/ub-vc-pays-buib-first-courtesy-visit/" class="post-thumb"><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-02-at-10.37.18-PM-1-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of UB VC Pays BUIB First Courtesy Visit" /></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a aria-label="STEMi Makers Africa Commemorates 2020 International Youth Month 2020" href="https://cameroonnewsagency.com/stemi-makers-africa-commemorates-2020-international-youth-month-2020/" class="post-thumb"><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/09/IMG-20200815-WA0025-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of STEMi Makers Africa Commemorates 2020 International Youth Month 2020" /></a>						</div>
						</div></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="tie-newsletter-1" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Subscribe to our Newsletter<span class="widget-title-icon fa"></span></div></div>
			<div class="widget-inner-wrap">

										<div id="mc_embed_signup-tie-newsletter-1">
							<form action="#" method="post" id="mc-embedded-subscribe-form-tie-newsletter-1" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-1">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-1" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
																		<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="facebook-widget-2" class="container-wrapper widget facebook-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Find us on Facebook<span class="widget-title-icon fa"></span></div></div>					<div id="fb-root"></div>


					<script data-cfasync="false">(function(d, s, id){
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					<div class="fb-page" data-href="http://www.facebook.com/CAMEROONNEWSAGENCY" data-hide-cover="false" data-show-facepile="true" data-show-posts="false" data-adapt-container-width="true">
						<div class="fb-xfbml-parse-ignore"><a href="http://www.facebook.com/CAMEROONNEWSAGENCY">Find us on Facebook</a></div>
					</div>

				<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Akwa-Douala, P.O.Box: 10275 </p> 

Email: info@cameroonnewsagency.com </p> 

Publisher: +237 679 700 696 – 622 395 524 </p> 

Editor-In-Chief: +237 675 068 906 </p> 
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper is-centered"><img alt="" src="https://cameroonnewsagency.com/wp-content/uploads/2017/04/CNA-logo2-light.png" style="margin-top: 10px; margin-bottom: 0px;"  class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
									<div class=" normal-side">
											</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved &nbsp;|&nbsp; CNA <span style="color:red;" class="fa fa-heart"></span> <a href="https://uptima.cm" target="_blank" rel="nofollow noopener">Design by UPTIMA</a></div><div class="footer-menu"><ul id="menu-tielabs-secondry-menu" class="menu"><li id="menu-item-262590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-262590"><a href="https://cameroonnewsagency.com/">Home</a></li>
<li id="menu-item-262591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262591"><a href="#">About</a></li>
<li id="menu-item-262592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262592"><a href="#">Contact</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/CAMEROONNEWSAGENCY/"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://twitter.com/cmrnewsagency"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/channel/UCHcFW11FWINA4of8OxH-ayw"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/Cameroonnewsagency"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=NAS%20Association%20Wades%20In%20To%20Support%20Mbo%20Hinterlands%20Landslide%20Victims&#038;url=https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://api.whatsapp.com/send?text=NAS%20Association%20Wades%20In%20To%20Support%20Mbo%20Hinterlands%20Landslide%20Victims%20https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="https://telegram.me/share/url?url=https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/&text=NAS%20Association%20Wades%20In%20To%20Support%20Mbo%20Hinterlands%20Landslide%20Victims" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="viber://forward?text=NAS%20Association%20Wades%20In%20To%20Support%20Mbo%20Hinterlands%20Landslide%20Victims%20https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/" rel="external noopener" target="_blank" class="viber-share-btn"><span class="fa fa-volume-control-phone"></span> <span class="screen-reader-text">Viber</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="hide-menu-icons">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/CAMEROONNEWSAGENCY/"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://twitter.com/cmrnewsagency"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/channel/UCHcFW11FWINA4of8OxH-ayw"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/Cameroonnewsagency"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://cameroonnewsagency.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts<span class="widget-title-icon fa"></span></div></div><div class="posts-list-big-first has-first-big-post"><ul class="posts-list-items">
<li class="widget-post-list is-trending tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="United Bank For Africa, UBA To Provide N5 billion, USD14 million, To COVID-19 Relief Support Across Africa" href="https://cameroonnewsagency.com/united-bank-for-africa-uba-to-provide-n5-billion-usd14-million-to-covid-19-relief-support-across-africa/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-9">Economy</span></span><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/03/UBA-House-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of United Bank For Africa, UBA To Provide N5 billion, USD14 million, To COVID-19 Relief Support Across Africa" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://cameroonnewsagency.com/united-bank-for-africa-uba-to-provide-n5-billion-usd14-million-to-covid-19-relief-support-across-africa/">United Bank For Africa, UBA To Provide N5 billion, USD14 million, To COVID-19 Relief Support Across Africa</a></h3>

		<div class="post-meta">
					</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Rumour Of Biya’s Dead Only Prove How Gullible Some Cameroonians Are In This Social Media Age" href="https://cameroonnewsagency.com/rumour-of-biyas-dead-only-prove-how-gullible-some-cameroonians-are-in-this-social-media-age/" class="post-thumb"><img width="220" height="150" src="https://cameroonnewsagency.com/wp-content/uploads/2020/03/opinion--220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Rumour Of Biya’s Dead Only Prove How Gullible Some Cameroonians Are In This Social Media Age" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://cameroonnewsagency.com/rumour-of-biyas-dead-only-prove-how-gullible-some-cameroonians-are-in-this-social-media-age/">Rumour Of Biya’s Dead Only Prove How Gullible Some Cameroonians Are In This Social Media Age</a></h3>

		<div class="post-meta">
					</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The Northwest Region Has Registered Its 5th Confirmed COVID-19 Case" href="https://cameroonnewsagency.com/the-northwest-region-has-registered-its-5th-confirmed-covid-19-case/" class="post-thumb"><img width="220" height="150" src="https://cameroonnewsagency.com/wp-content/uploads/2020/04/94878010_2816599445119755_5998824583744978944_n-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of The Northwest Region Has Registered Its 5th Confirmed COVID-19 Case" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://cameroonnewsagency.com/the-northwest-region-has-registered-its-5th-confirmed-covid-19-case/">The Northwest Region Has Registered Its 5th Confirmed COVID-19 Case</a></h3>

		<div class="post-meta">
					</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Maurice Kamto Reiterates, Paul Biya Has &#8216;Abdicated The Throne&#8217;" href="https://cameroonnewsagency.com/maurice-kamto-reiterates-paul-biya-has-abdicated-the-throne/" class="post-thumb"><img width="220" height="150" src="https://cameroonnewsagency.com/wp-content/uploads/2020/04/92754219_2782006231912410_6009380556796592128_n-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Maurice Kamto Reiterates, Paul Biya Has &#8216;Abdicated The Throne&#8217;" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://cameroonnewsagency.com/maurice-kamto-reiterates-paul-biya-has-abdicated-the-throne/">Maurice Kamto Reiterates, Paul Biya Has &#8216;Abdicated The Throne&#8217;</a></h3>

		<div class="post-meta">
					</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Maurice Kamto Fires Back At Atanga Nji" href="https://cameroonnewsagency.com/maurice-kamto-fires-back-at-atanga-nji/" class="post-thumb"><img width="220" height="105" src="https://cameroonnewsagency.com/wp-content/uploads/2018/12/kamto.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Maurice Kamto Fires Back At Atanga Nji" srcset="https://cameroonnewsagency.com/wp-content/uploads/2018/12/kamto.png 872w, https://cameroonnewsagency.com/wp-content/uploads/2018/12/kamto-300x143.png 300w, https://cameroonnewsagency.com/wp-content/uploads/2018/12/kamto-768x366.png 768w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://cameroonnewsagency.com/maurice-kamto-fires-back-at-atanga-nji/">Maurice Kamto Fires Back At Atanga Nji</a></h3>

		<div class="post-meta">
					</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-5" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Commented<span class="widget-title-icon fa"></span></div></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="https://cameroonnewsagency.com/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/">
														<h3>NAS Association Wades In To Support Mbo Hinterlands Landslide Victims</h3>
						</a>
					</li>
										<li>
						<a href="https://cameroonnewsagency.com/end-of-reign-of-issa-hayatou-at-caf-ahmad-elected-new-president/">
														<h3>End of Reign of Issa Hayatou At CAF, Ahmad Elected New President</h3>
						</a>
					</li>
										<li>
						<a href="https://cameroonnewsagency.com/18-year-old-crushed-to-death-in-limbe/">
														<h3>18 Year Old Crushed To Death In Limbe</h3>
						</a>
					</li>
										<li>
						<a href="https://cameroonnewsagency.com/the-african-bar-association-afba-has-strongly-condemned-the-use-of-force-on-striking-common-law-lawyers-in-the-north-west-and-south-west-regions-and-has-called-on-france-the-former-colonial-master/">
														<h3>African Bar Association Condemns Governments Use of Force on Anglophone Lawyers</h3>
						</a>
					</li>
										<li>
						<a href="https://cameroonnewsagency.com/amnesty-international-condemns-massive-arrest-in-anglophone-cameroon/">
														<h3>Amnesty International Condemns Massive Arrest in  Anglophone Cameroon</h3>
						</a>
					</li>
										<li>
						<a href="https://cameroonnewsagency.com/uba-strengthens-african-banking-system-with-new-mou/">
														<h3>UBA Strengthens African Banking System With New MOU</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="comments_avatar-widget-1" class="container-wrapper widget recent-comments-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments<span class="widget-title-icon fa"></span></div></div><ul></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://cameroonnewsagency.com//">
							<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit">
								<span class="fa fa-search" aria-hidden="true"></span>
								<span class="screen-reader-text">Search for</span>
							</button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon fa"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://cameroonnewsagency.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://cameroonnewsagency.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fcameroonnewsagency.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/nas-association-wades-in-to-support-mbo-hinterlands-landslide-victims/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cameroonnewsagency.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.12.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202037'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/cameroonnewsagency.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/js/live-search.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/js/single.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.7/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/js/br-news.js?ver=4.6.2'></script>
			<script type='text/javascript'>
				!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

				var c = document.body.className;
				c = c.replace(/tie-no-js/, 'tie-js');
				document.body.className = c;
			</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'163383677',post:'263860',tz:'0',srv:'cameroonnewsagency.com'} ]);
	_stq.push([ 'clickTrackerInit', '163383677', '263860' ]);
</script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Merriweather::latin', 'Poppins:600:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script></body>
</html>
