<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://cameroonnewsagency.com/xmlrpc.php" />
	<title>Massacre In Kumba School: What CNA Knows &#8211; Cameroon News Agency</title>
<link rel='preload' as='image' href='https://cameroonnewsagency.com/wp-content/uploads/2017/04/CNA-logo-black.png' type='image/png'>
<link rel='preload' as='image' href='https://cameroonnewsagency.com/wp-content/uploads/2017/04/CNA-logo-black.png' type='image/png'>
<link rel='preload' as='font' href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/fonts/fontawesome/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/fonts/tiefonticon/tiefonticon.woff' type='font/woff' crossorigin='anonymous' />

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:14.285714285714% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Cameroon News Agency &raquo; Feed" href="https://cameroonnewsagency.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cameroon News Agency &raquo; Comments Feed" href="https://cameroonnewsagency.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cameroon News Agency &raquo; Massacre In Kumba School: What CNA Knows Comments Feed" href="https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/feed/" />

<meta property="og:title" content="Massacre In Kumba School: What CNA Knows - Cameroon News Agency" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Unlike the Ngarbuh massacre in Donga Mantung 2020 where villagers could easily identify perpetrators" />
<meta property="og:url" content="https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/" />
<meta property="og:site_name" content="Cameroon News Agency" />
<meta property="og:image" content="https://cameroonnewsagency.com/wp-content/uploads/2020/10/55386626_303.jpg" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cameroonnewsagency.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- cameroonnewsagency.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cameroonnewsagency.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://cameroonnewsagency.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://cameroonnewsagency.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://cameroonnewsagency.com/wp-content/plugins/taqyeem-buttons/assets/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://cameroonnewsagency.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://cameroonnewsagency.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/css/print.css?ver=5.0.7' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=5.0.7' type='text/css' media='all' />
<style id='taqyeem-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' id='tp-tools-js'></script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://cameroonnewsagency.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cameroonnewsagency.com/wp-json/wp/v2/posts/264118" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cameroonnewsagency.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cameroonnewsagency.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Massacre In Kumba School: How The Political Class Reacted' href='https://cameroonnewsagency.com/massacre-in-kumba-school-how-the-political-class-reacted/' />
<link rel='next' title='Kumba Massacre: Who Is Responsible?' href='https://cameroonnewsagency.com/kumba-massacre-who-is-responsible/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/" />
<link rel='shortlink' href='https://cameroonnewsagency.com/?p=264118' />
<link rel="alternate" type="application/json+oembed" href="https://cameroonnewsagency.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcameroonnewsagency.com%2Fmassacre-in-kumba-school-what-cna-knows%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cameroonnewsagency.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcameroonnewsagency.com%2Fmassacre-in-kumba-school-what-cna-knows%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://cameroonnewsagency.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type='text/css'>img#wpstats{display:none}</style> <meta name="description" content="Unlike the Ngarbuh massacre in Donga Mantung 2020 where villagers could easily identify perpetrators, some former Amba fighters accompanying Governmen" /><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#e74c3c" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cameroonnewsagency.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script data-ad-client="ca-pub-1320375029609164" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://cameroonnewsagency.com/wp-content/uploads/2018/03/cropped-favicon-32x32-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cameroonnewsagency.com/wp-content/uploads/2018/03/cropped-favicon-32x32-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cameroonnewsagency.com/wp-content/uploads/2018/03/cropped-favicon-32x32-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://cameroonnewsagency.com/wp-content/uploads/2018/03/cropped-favicon-32x32-1-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Heateor Open Graph Meta Tags 1.1.7 -->
<link rel="canonical" href="https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/"/>
<meta name="description" content="Unlike the Ngarbuh massacre in Donga Mantung 2020 where villagers could easily identify perpetrators, some former Amba fighters accompanying Government forces, the perpetrators of the Kumba school shooting have remained unknown gunmen, described by witnesses as &#039;men heavily armed, looking furio"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Cameroon News Agency"/>
<meta property="og:title" content="Massacre In Kumba School: What CNA Knows"/>
<meta property="og:url" content="https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://cameroonnewsagency.com/wp-content/uploads/2020/10/55386626_303.jpg"/>
<meta property="og:description" content="Unlike the Ngarbuh massacre in Donga Mantung 2020 where villagers could easily identify perpetrators, some former Amba fighters accompanying Government forces, the perpetrators of the Kumba school shooting have remained unknown gunmen, described by witnesses as &#039;men heavily armed, looking furio"/>
<meta name="twitter:title" content="Massacre In Kumba School: What CNA Knows"/>
<meta name="twitter:url" content="https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/"/>
<meta name="twitter:description" content="Unlike the Ngarbuh massacre in Donga Mantung 2020 where villagers could easily identify perpetrators, some former Amba fighters accompanying Government forces, the perpetrators of the Kumba school shooting have remained unknown gunmen, described by witnesses as &#039;men heavily armed, looking furio"/>
<meta name="twitter:image" content="https://cameroonnewsagency.com/wp-content/uploads/2020/10/55386626_303.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta itemprop="name" content="Massacre In Kumba School: What CNA Knows"/>
<meta itemprop="description" content="Unlike the Ngarbuh massacre in Donga Mantung 2020 where villagers could easily identify perpetrators, some former Amba fighters accompanying Government forces, the perpetrators of the Kumba school shooting have remained unknown gunmen, described by witnesses as &#039;men heavily armed, looking furio"/>
<meta itemprop="image" content="https://cameroonnewsagency.com/wp-content/uploads/2020/10/55386626_303.jpg"/>
<!-- END - Heateor Open Graph Meta Tags -->

</head>

<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-264118 single-format-standard tie-no-js mkd-core-1.1 wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom wpb-js-composer js-comp-ver-5.0.1 vc_responsive">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below main-nav-boxed has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-shadow has-normal-width-logo has-custom-sticky-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Wednesday, October 28 2020					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://cameroonnewsagency.com/after-kumba-massacre-35-rights-and-advocacy-groups-call-for-ceasefire-and-peace-talks/">After Kumba Massacre: 35 Rights And Advocacy Groups Call For Ceasefire And Peace Talks</a>
							</li>

							
							<li class="news-item">
								<a href="https://cameroonnewsagency.com/the-government-of-cameroon-is-living-in-denial/">The Government Of Cameroon Is Living In Denial</a>
							</li>

							
							<li class="news-item">
								<a href="https://cameroonnewsagency.com/gbhs-babadjou-sends-condolences-to-kumba-school-shooting-victims/">GBHS Babadjou Sends Condolences To Kumba School Shooting Victims</a>
							</li>

							
							<li class="news-item">
								<a href="https://cameroonnewsagency.com/kumba-massacre-who-is-responsible/">Kumba Massacre: Who Is Responsible?</a>
							</li>

							
							<li class="news-item">
								<a href="https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/">Massacre In Kumba School: What CNA Knows</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/massacre-in-kumba-school-what-cna-knows/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			 <li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/Cameroonnewsagency"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCHcFW11FWINA4of8OxH-ayw"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/cmrnewsagency"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/CAMEROONNEWSAGENCY/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" >

			
			<a title="Cameroon News Agency" href="https://cameroonnewsagency.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://cameroonnewsagency.com/wp-content/uploads/2017/04/CNA-logo-black.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://cameroonnewsagency.com/wp-content/uploads/2017/04/CNA-logo-black.png" alt="Cameroon News Agency" width="399" height="98" style="max-height:98px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top">
					<a href="https://bit.ly/392FbM1" title="UBA Stay home " target="_blank" rel="nofollow noopener">
						<img src="https://cameroonnewsagency.com/wp-content/uploads/2019/12/UBA-WHATSAPP.png" alt="UBA Stay home " width="728" height="90" />
					</a>
				</div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="Cameroon News Agency" href="https://cameroonnewsagency.com/">
				
				<picture>
					<source srcset="https://cameroonnewsagency.com/wp-content/uploads/2017/04/CNA-logo2-light.png">
					<img src="https://cameroonnewsagency.com/wp-content/uploads/2017/04/CNA-logo2-light.png" alt="Cameroon News Agency" style="max-height:49px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>
		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu-en" class="menu" role="menubar"><li id="menu-item-262654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-262654"><a href="https://cameroonnewsagency.com/">Home</a></li>
<li id="menu-item-262679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262679"><a href="https://cameroonnewsagency.com/our-work/">Our work</a></li>
<li id="menu-item-262680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262680"><a href="https://cameroonnewsagency.com/category/opinion/">Opinion</a></li>
<li id="menu-item-262681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-262681"><a href="https://cameroonnewsagency.com/category/press-release/">Press Release</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-262682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262682"><a href="https://cameroonnewsagency.com/category/press-review/">Press Review</a></li>
</ul>
</li>
<li id="menu-item-262683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262683"><a href="https://cameroonnewsagency.com/category/spotlight/">Spotlight</a></li>
<li id="menu-item-262678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-262678"><a href="https://cameroonnewsagency.com/donate/">Donate/ Sell Your Videos</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-262655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262655"><a href="https://cameroonnewsagency.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-262656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262656"><a href="https://cameroonnewsagency.com/contact/">Contact</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://cameroonnewsagency.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="random-post-icon menu-item custom-menu-link">
		<a href="/massacre-in-kumba-school-what-cna-knows/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://cameroonnewsagency.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://cameroonnewsagency.com/category/front-page/">Front page</a><em class="delimiter">/</em><span class="current">Massacre In Kumba School: What CNA Knows</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/cameroonnewsagency.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Front page","@id":"https:\/\/cameroonnewsagency.com\/category\/front-page\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-756" href="https://cameroonnewsagency.com/category/front-page/">Front page</a><a class="post-cat tie-cat-16" href="https://cameroonnewsagency.com/category/human-interest/">Human Interest</a></span>
		<h1 class="post-title entry-title">Massacre In Kumba School: What CNA Knows</h1>

		<div id="single-post-meta" class="post-meta clearfix"><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  share-centered icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows&#038;url=https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/&#038;title=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/&#038;description=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows&#038;media=https://cameroonnewsagency.com/wp-content/uploads/2020/10/55386626_303.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows%20https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="700" height="394" src="https://cameroonnewsagency.com/wp-content/uploads/2020/10/55386626_303.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" srcset="https://cameroonnewsagency.com/wp-content/uploads/2020/10/55386626_303.jpg 700w, https://cameroonnewsagency.com/wp-content/uploads/2020/10/55386626_303-300x169.jpg 300w, https://cameroonnewsagency.com/wp-content/uploads/2020/10/55386626_303-390x220.jpg 390w" sizes="(max-width: 700px) 100vw, 700px" />
						<figcaption class="single-caption-text">
							<span class="tie-icon-camera" aria-hidden="true"></span> The classroom where students were shot and hacked. Picture by Tamfu Ciduan of My Media Prime\ Reuters
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p><em>Unlike the Ngarbuh massacre in Donga Mantung 2020 where villagers could easily identify perpetrators, some former Amba fighters accompanying Government forces, the perpetrators of the Kumba school shooting have remained unknown gunmen, described by witnesses as &#8216;men heavily armed, looking furious as they asked questions&#8217;. A witness who begged not to be named told CNA, that the victims were students of forms One and Two at Mother Francisca International Memorial Bilingual College in Fiango, Kumba. &#8220;They came with guns and machetes. At the time the teachers present saw them, they ran away. Some of the students succeeded to run but others left behind were shot and butchered&#8221; a witness said in a chat with CNA newsroom.</em></p>



<p>Another person who had first information from surrounding residents said, &#8220;I hear the teacher escaped when he saw them coming knowing that they were coming for him.&#8221;</p>



<p>&#8220;We all saw the armed men alight from motorbikes holding guns and moving around asking where schools were opened. We thought it was just their normal activities as we are used to seeing men with guns pass by, well I hardly talk to them because you never can know who you are talking with. We were still around when we saw school children fleeing for safety- this came after a short interval of gunshots.&#8221; A witness narrates to CNA.</p>



<p>Early Sunday October 25, 2020, the death toll rose to seven as 12-year-old Renny Ngwane, succumbed to bullet wounds. More than 12 others are still battling for their lives.</p>



<p>Government and Ambazonia Separatist leaders blame each other for the attack. While the Separatists call for an international fact-finding mission, the Prime Minister has said the ministry of defense will be making a fact-finding mission while an inter-ministerial delegation will be sent to Kumba. </p>



<h4>You Can Also Read:</h4>



<figure class="wp-block-embed-wordpress wp-block-embed is-type-wp-embed is-provider-cameroon-news-agency"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="3jyhxHZuzF"><a href="https://cameroonnewsagency.com/massacre-in-kumba-school-amba-govt-play-blame-game/">Massacre In Kumba School: Amba, Gov&#8217;t Play Blame Game</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Massacre In Kumba School: Amba, Gov&#8217;t Play Blame Game&#8221; &#8212; Cameroon News Agency" src="https://cameroonnewsagency.com/massacre-in-kumba-school-amba-govt-play-blame-game/embed/#?secret=3jyhxHZuzF" data-secret="3jyhxHZuzF" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<figure class="wp-block-embed-wordpress wp-block-embed is-type-wp-embed is-provider-cameroon-news-agency"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="sWVkehczl1"><a href="https://cameroonnewsagency.com/massacre-in-kumba-school-how-the-political-class-reacted/">Massacre In Kumba School: How The Political Class Reacted</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Massacre In Kumba School: How The Political Class Reacted&#8221; &#8212; Cameroon News Agency" src="https://cameroonnewsagency.com/massacre-in-kumba-school-how-the-political-class-reacted/embed/#?secret=sWVkehczl1" data-secret="sWVkehczl1" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Spread the love</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcameroonnewsagency.com%2Fmassacre-in-kumba-school-what-cna-knows%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows&url=https%3A%2F%2Fcameroonnewsagency.com%2Fmassacre-in-kumba-school-what-cna-knows%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fcameroonnewsagency.com%2Fmassacre-in-kumba-school-what-cna-knows%2F&title=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcameroonnewsagency.com%2Fmassacre-in-kumba-school-what-cna-knows%2F&title=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows https%3A%2F%2Fcameroonnewsagency.com%2Fmassacre-in-kumba-school-what-cna-knows%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/', 'Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcameroonnewsagency.com%2Fmassacre-in-kumba-school-what-cna-knows%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows&url=https%3A%2F%2Fcameroonnewsagency.com%2Fmassacre-in-kumba-school-what-cna-knows%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fcameroonnewsagency.com%2Fmassacre-in-kumba-school-what-cna-knows%2F&title=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcameroonnewsagency.com%2Fmassacre-in-kumba-school-what-cna-knows%2F&title=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows https%3A%2F%2Fcameroonnewsagency.com%2Fmassacre-in-kumba-school-what-cna-knows%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/', 'Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div>
			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  share-centered icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows&#038;url=https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/&#038;title=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/&#038;description=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows&#038;media=https://cameroonnewsagency.com/wp-content/uploads/2020/10/55386626_303.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows%20https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

					</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-10-25T11:13:13+00:00","datePublished":"2020-10-25T11:13:13+00:00","dateModified":"2020-10-25T11:17:39+00:00","headline":"Massacre In Kumba School: What CNA Knows","name":"Massacre In Kumba School: What CNA Knows","keywords":[],"url":"https:\/\/cameroonnewsagency.com\/massacre-in-kumba-school-what-cna-knows\/","description":"Unlike the Ngarbuh massacre in Donga Mantung 2020 where villagers could easily identify perpetrators, some former Amba fighters accompanying Government forces, the perpetrators of the Kumba school sho","copyrightYear":"2020","articleSection":"Front page,Human Interest","articleBody":"\nUnlike the Ngarbuh massacre in Donga Mantung 2020 where villagers could easily identify perpetrators, some former Amba fighters accompanying Government forces, the perpetrators of the Kumba school shooting have remained unknown gunmen, described by witnesses as 'men heavily armed, looking furious as they asked questions'. A witness who begged not to be named told CNA, that the victims were students of forms One and Two at Mother Francisca International Memorial Bilingual College in Fiango, Kumba. \"They came with guns and machetes. At the time the teachers present saw them, they ran away. Some of the students succeeded to run but others left behind were shot and butchered\" a witness said in a chat with CNA newsroom.\n\n\n\nAnother person who had first information from surrounding residents said, \"I hear the teacher escaped when he saw them coming knowing that they were coming for him.\"\n\n\n\n\"We all saw the armed men alight from motorbikes holding guns and moving around asking where schools were opened. We thought it was just their normal activities as we are used to seeing men with guns pass by, well I hardly talk to them because you never can know who you are talking with. We were still around when we saw school children fleeing for safety- this came after a short interval of gunshots.\" A witness narrates to CNA.\n\n\n\nEarly Sunday October 25, 2020, the death toll rose to seven as 12-year-old Renny Ngwane, succumbed to bullet wounds. More than 12 others are still battling for their lives.\n\n\n\nGovernment and Ambazonia Separatist leaders blame each other for the attack. While the Separatists call for an international fact-finding mission, the Prime Minister has said the ministry of defense will be making a fact-finding mission while an inter-ministerial delegation will be sent to Kumba. \n\n\n\nYou Can Also Read:\n\n\n\n\nhttps:\/\/cameroonnewsagency.com\/massacre-in-kumba-school-amba-govt-play-blame-game\/\n\n\n\n\n\nhttps:\/\/cameroonnewsagency.com\/massacre-in-kumba-school-how-the-political-class-reacted\/\n\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Cameroon News Agency","logo":{"@type":"ImageObject","url":"https:\/\/cameroonnewsagency.com\/wp-content\/uploads\/2017\/04\/CNA-logo-black.png"},"sameAs":["https:\/\/www.facebook.com\/CAMEROONNEWSAGENCY\/","https:\/\/twitter.com\/cmrnewsagency","https:\/\/www.youtube.com\/channel\/UCHcFW11FWINA4of8OxH-ayw","https:\/\/www.instagram.com\/Cameroonnewsagency"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cameroonnewsagency.com\/massacre-in-kumba-school-what-cna-knows\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"admins","url":"https:\/\/cameroonnewsagency.com\/author\/admins\/"},"image":{"@type":"ImageObject","url":"https:\/\/cameroonnewsagency.com\/wp-content\/uploads\/2020\/10\/55386626_303.jpg","width":1200,"height":394}}</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="tie-icon-angle-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		<script type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script>
		
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links  share-centered icons-only">
										<div class="share-title">
							<span class="tie-icon-share" aria-hidden="true"></span>
							<span> Share</span>
						</div>
						
				<a href="https://www.facebook.com/sharer.php?u=https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows&#038;url=https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/&#038;title=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/&#038;description=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows&#038;media=https://cameroonnewsagency.com/wp-content/uploads/2020/10/55386626_303.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows%20https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="mailto:?subject=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows&#038;body=https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://cameroonnewsagency.com/massacre-in-kumba-school-how-the-political-class-reacted/" style="background-image: url(https://cameroonnewsagency.com/wp-content/uploads/2020/10/Screenshot-327-390x220.png)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://cameroonnewsagency.com/massacre-in-kumba-school-how-the-political-class-reacted/" rel="prev">
					<h3 class="post-title">Massacre In Kumba School: How The Political Class Reacted</h3>
				</a>
			</div>

			
			<div class="tie-col-xs-6 next-post">
				<a href="https://cameroonnewsagency.com/kumba-massacre-who-is-responsible/" style="background-image: url(https://cameroonnewsagency.com/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-25-at-1.44.44-PMm-390x220.jpg)" class="post-thumb" rel="next">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://cameroonnewsagency.com/kumba-massacre-who-is-responsible/" rel="next">
					<h3 class="post-title">Kumba Massacre: Who Is Responsible?</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="After Kumba Massacre: 35 Rights And Advocacy Groups Call For Ceasefire And Peace Talks" href="https://cameroonnewsagency.com/after-kumba-massacre-35-rights-and-advocacy-groups-call-for-ceasefire-and-peace-talks/" class="post-thumb"><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-25-at-1.44.44-PMm-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of After Kumba Massacre: 35 Rights And Advocacy Groups Call For Ceasefire And Peace Talks" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://cameroonnewsagency.com/after-kumba-massacre-35-rights-and-advocacy-groups-call-for-ceasefire-and-peace-talks/">After Kumba Massacre: 35 Rights And Advocacy Groups Call For Ceasefire And Peace Talks</a></h3>

								<div class="post-meta clearfix"></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="The Government Of Cameroon Is Living In Denial" href="https://cameroonnewsagency.com/the-government-of-cameroon-is-living-in-denial/" class="post-thumb"><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/10/14241486_10208523349413704_1439022700340978415_o-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of The Government Of Cameroon Is Living In Denial" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://cameroonnewsagency.com/the-government-of-cameroon-is-living-in-denial/">The Government Of Cameroon Is Living In Denial</a></h3>

								<div class="post-meta clearfix"></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="GBHS Babadjou Sends Condolences To Kumba School Shooting Victims" href="https://cameroonnewsagency.com/gbhs-babadjou-sends-condolences-to-kumba-school-shooting-victims/" class="post-thumb"><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-26-at-10.53.54-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of GBHS Babadjou Sends Condolences To Kumba School Shooting Victims" loading="lazy" srcset="https://cameroonnewsagency.com/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-26-at-10.53.54-390x220.jpeg 390w, https://cameroonnewsagency.com/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-26-at-10.53.54-300x169.jpeg 300w, https://cameroonnewsagency.com/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-26-at-10.53.54-1024x576.jpeg 1024w, https://cameroonnewsagency.com/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-26-at-10.53.54-768x432.jpeg 768w, https://cameroonnewsagency.com/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-26-at-10.53.54.jpeg 1080w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://cameroonnewsagency.com/gbhs-babadjou-sends-condolences-to-kumba-school-shooting-victims/">GBHS Babadjou Sends Condolences To Kumba School Shooting Victims</a></h3>

								<div class="post-meta clearfix"></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Kumba Massacre: Who Is Responsible?" href="https://cameroonnewsagency.com/kumba-massacre-who-is-responsible/" class="post-thumb"><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-25-at-1.44.44-PMm-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Kumba Massacre: Who Is Responsible?" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://cameroonnewsagency.com/kumba-massacre-who-is-responsible/">Kumba Massacre: Who Is Responsible?</a></h3>

								<div class="post-meta clearfix"></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Kumba Massacre: Who Is Responsible?" href="https://cameroonnewsagency.com/kumba-massacre-who-is-responsible/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-4">Breaking Stories</span></span><img width="390" height="220" src="https://cameroonnewsagency.com/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-25-at-1.44.44-PMm-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Kumba Massacre: Who Is Responsible?" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://cameroonnewsagency.com/kumba-massacre-who-is-responsible/">Kumba Massacre: Who Is Responsible?</a></h3>

		<div class="post-meta">
					</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="text-html-widget-2" class="container-wrapper widget text-html"><div class="widget-title the-global-title"><div class="the-subtitle">Contact Us<span class="widget-title-icon tie-icon"></span></div></div><div ><p>Call Us:
<br>
<a href="tel:679-700-696">+237 679 700 696</a>
</p>

<p>Email for Us:
<br>
<a href = "mailto: info@cameroonnewsagency.com">info@cameroonnewsagency.com</a
</p></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="social-statistics-3" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Follow Us<span class="widget-title-icon tie-icon"></span></div></div>
					<div class="social-counter-total">
						<span class="tie-icon-heart"></span>
						<span class="counter-total-text"> <strong>71,091</strong> </span>
					</div>
							<ul class="solid-social-icons solid-social-icons three-cols three-cols-without-spaces Arqam-Lite">
				
							<li class="social-icons-item">
								<a class="facebook-social-icon" href="https://www.facebook.com/CAMEROONNEWSAGENCY" rel="nofollow noopener" target="_blank">
									<span class="counter-icon tie-icon-facebook"></span>									<span class="followers">
										<span class="followers-num">70,230</span>
										<span class="followers-name">Fans</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="twitter-social-icon" href="https://twitter.com/cmrnewsagency" rel="nofollow noopener" target="_blank">
									<span class="counter-icon tie-icon-twitter"></span>									<span class="followers">
										<span class="followers-num">0</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="youtube-social-icon" href="https://youtube.com/channel/UCHcFW11FWINA4of8OxH-ayw" rel="nofollow noopener" target="_blank">
									<span class="counter-icon tie-icon-youtube"></span>									<span class="followers">
										<span class="followers-num">861</span>
										<span class="followers-name">Subscribers</span>
									</span>
								</a>
							</li>
										</ul>
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="tie-newsletter-3" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Newsletter<span class="widget-title-icon tie-icon"></span></div></div>
			<div class="widget-inner-wrap">

										<div class="subscribe-widget-content">
								<h4>Don't miss any news</h4>
	<h3>Subscribe to our mailing list to get the new updates!</h3>
	<p></p>						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="facebook-widget-3" class="container-wrapper widget facebook-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Find us on Facebook<span class="widget-title-icon tie-icon"></span></div></div>					<div id="fb-root"></div>


					<script data-cfasync="false">(function(d, s, id){
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					<div class="fb-page" data-href="http://www.facebook.com/CAMEROONNEWSAGENCY/" data-hide-cover="false" data-show-facepile="false" data-show-posts="true" data-adapt-container-width="true">
						<div class="fb-xfbml-parse-ignore"><a href="http://www.facebook.com/CAMEROONNEWSAGENCY/">Find us on Facebook</a></div>
					</div>

				<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved &nbsp;|&nbsp; CNA <span style="color:red;" class="tie-icon-heart"></span> <a href="https://uptima.cm" target="_blank" rel="nofollow noopener">Design by UPTIMA</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/CAMEROONNEWSAGENCY/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/cmrnewsagency"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCHcFW11FWINA4of8OxH-ayw"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/Cameroonnewsagency"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows&#038;url=https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows%20https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/&text=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="viber://forward?text=Massacre%20In%20Kumba%20School%3A%20What%20CNA%20Knows%20https://cameroonnewsagency.com/massacre-in-kumba-school-what-cna-knows/" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/CAMEROONNEWSAGENCY/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/cmrnewsagency"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCHcFW11FWINA4of8OxH-ayw"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/Cameroonnewsagency"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://cameroonnewsagency.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
									</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://cameroonnewsagency.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://cameroonnewsagency.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fcameroonnewsagency.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/massacre-in-kumba-school-what-cna-knows/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cameroonnewsagency.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.16.1' id='cffscripts-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://cameroonnewsagency.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://cameroonnewsagency.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://cameroonnewsagency.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.12' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/cameroonnewsagency.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.7' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.0.7' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.0.7' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.0.7' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.7' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cameroonnewsagency.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.0.7' id='tie-js-breaking-js'></script>
			<script type='text/javascript'>
				!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

				var c = document.body.className;
				c = c.replace(/tie-no-js/, 'tie-js');
				document.body.className = c;
			</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'163383677',post:'264118',tz:'0',srv:'cameroonnewsagency.com'} ]);
	_stq.push([ 'clickTrackerInit', '163383677', '264118' ]);
</script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Merriweather::latin', 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>
