<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
    	
        <meta charset="UTF-8"/>

        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="http://cameroonnewsagency.com/xmlrpc.php"/>
                    <meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
        
	<title>The Increasing Menace Of Mobile Money In Cameroon &#8211; Cameroon News Agency</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:14.285714285714% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cameroon News Agency &raquo; Feed" href="http://cameroonnewsagency.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cameroon News Agency &raquo; Comments Feed" href="http://cameroonnewsagency.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cameroon News Agency &raquo; The Increasing Menace Of Mobile Money In Cameroon Comments Feed" href="http://cameroonnewsagency.com/the-increasing-menace-of-mobile-money-in-cameroon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cameroonnewsagency.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://cameroonnewsagency.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://cameroonnewsagency.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='discussion_default_style-css'  href='http://cameroonnewsagency.com/wp-content/themes/discussionwp/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='discussion_modules-css'  href='http://cameroonnewsagency.com/wp-content/themes/discussionwp/assets/css/modules.min.css?ver=5.2.5' type='text/css' media='all' />
<style id='discussion_modules-inline-css' type='text/css'>
@media only screen and (max-width: 1440px) and (min-width:1201px){
.mkd-pb-one-holder .mkd-pb-one-non-featured .mkd-pt-seven-item:last-child{
    display: none;
}

.mkd-pb-one-holder .mkd-pb-one-non-featured .mkd-pt-seven-item .mkd-pt-seven-item-inner{
 padding: 13px;   
}
}

@media only screen and (max-width: 1024px) {
    .mkd-top-bar .widget_nav_menu{
        display: none;
    }
}
@media only screen and (max-width: 768px) {
    .mkd-top-bar .mkd-position-right-inner > .widget:first-child{
        margin-right: 0px;
    }
    .mkd-top-bar #lang_sel{
        display: none;
    }
}
@media only screen and (min-width: 1024px) and (max-width: 1400px){}
</style>
<link rel='stylesheet' id='mkd_font_awesome-css'  href='http://cameroonnewsagency.com/wp-content/themes/discussionwp/assets/css/font-awesome/css/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mkd_font_elegant-css'  href='http://cameroonnewsagency.com/wp-content/themes/discussionwp/assets/css/elegant-icons/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mkd_ion_icons-css'  href='http://cameroonnewsagency.com/wp-content/themes/discussionwp/assets/css/ion-icons/css/ionicons.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mkd_linea_icons-css'  href='http://cameroonnewsagency.com/wp-content/themes/discussionwp/assets/css/linea-icons/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.2.5/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.2.5/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='discussion_modules_responsive-css'  href='http://cameroonnewsagency.com/wp-content/themes/discussionwp/assets/css/modules-responsive.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='discussion_style_dynamic_responsive-css'  href='http://cameroonnewsagency.com/wp-content/themes/discussionwp/assets/css/style_dynamic_responsive.css?ver=1576841805' type='text/css' media='all' />
<link rel='stylesheet' id='discussion_style_dynamic-css'  href='http://cameroonnewsagency.com/wp-content/themes/discussionwp/assets/css/style_dynamic.css?ver=1576841805' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://cameroonnewsagency.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='discussion_google_fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='http://cameroonnewsagency.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='http://cameroonnewsagency.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://cameroonnewsagency.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://cameroonnewsagency.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='http://cameroonnewsagency.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cameroonnewsagency.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cameroonnewsagency.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ambazonia Fighters Set HYSACAM Truck On Fire' href='http://cameroonnewsagency.com/ambazonia-fighters-set-hysacam-truck-on-fire/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="http://cameroonnewsagency.com/the-increasing-menace-of-mobile-money-in-cameroon/" />
<link rel='shortlink' href='http://cameroonnewsagency.com/?p=262131' />
<link rel="alternate" type="application/json+oembed" href="http://cameroonnewsagency.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcameroonnewsagency.com%2Fthe-increasing-menace-of-mobile-money-in-cameroon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cameroonnewsagency.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcameroonnewsagency.com%2Fthe-increasing-menace-of-mobile-money-in-cameroon%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://cameroonnewsagency.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-1320375029609164",
enable_page_level_ads: true});
</script>
<link rel="icon" href="http://cameroonnewsagency.com/wp-content/uploads/2018/03/cropped-favicon-32x32-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://cameroonnewsagency.com/wp-content/uploads/2018/03/cropped-favicon-32x32-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://cameroonnewsagency.com/wp-content/uploads/2018/03/cropped-favicon-32x32-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://cameroonnewsagency.com/wp-content/uploads/2018/03/cropped-favicon-32x32-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
body .wph-modal {
z-index: 9999;
}

.hustle-modal-optin_wrap {
display: inline-block !important;
}

.hustle-modal-three .hustle-modal-body {
max-height: 90vh !important;
}
.hustle-modal {
height:560px;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Heateor Open Graph Meta Tags 1.1.7 -->
<link rel="canonical" href="http://cameroonnewsagency.com/the-increasing-menace-of-mobile-money-in-cameroon/"/>
<meta name="description" content="By Saron Obia- Cyber Security Expert Mobile money has become a global menace. In Cameroon cybercriminals, as well as nonconventional actors, use this medium to extort money from citizens, the latest is now a chanted song called ‘support the struggle’ still known as the ‘Anglophone Crisis’. With the"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Cameroon News Agency"/>
<meta property="og:title" content="The Increasing Menace Of Mobile Money In Cameroon"/>
<meta property="og:url" content="http://cameroonnewsagency.com/the-increasing-menace-of-mobile-money-in-cameroon/"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://cameroonnewsagency.com/wp-content/uploads/2020/01/ecocash-680x380-3.jpg"/>
<meta property="og:description" content="By Saron Obia- Cyber Security Expert Mobile money has become a global menace. In Cameroon cybercriminals, as well as nonconventional actors, use this medium to extort money from citizens, the latest is now a chanted song called ‘support the struggle’ still known as the ‘Anglophone Crisis’. With the"/>
<meta name="twitter:title" content="The Increasing Menace Of Mobile Money In Cameroon"/>
<meta name="twitter:url" content="http://cameroonnewsagency.com/the-increasing-menace-of-mobile-money-in-cameroon/"/>
<meta name="twitter:description" content="By Saron Obia- Cyber Security Expert Mobile money has become a global menace. In Cameroon cybercriminals, as well as nonconventional actors, use this medium to extort money from citizens, the latest is now a chanted song called ‘support the struggle’ still known as the ‘Anglophone Crisis’. With the"/>
<meta name="twitter:image" content="http://cameroonnewsagency.com/wp-content/uploads/2020/01/ecocash-680x380-3.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta itemprop="name" content="The Increasing Menace Of Mobile Money In Cameroon"/>
<meta itemprop="description" content="By Saron Obia- Cyber Security Expert Mobile money has become a global menace. In Cameroon cybercriminals, as well as nonconventional actors, use this medium to extort money from citizens, the latest is now a chanted song called ‘support the struggle’ still known as the ‘Anglophone Crisis’. With the"/>
<meta itemprop="image" content="http://cameroonnewsagency.com/wp-content/uploads/2020/01/ecocash-680x380-3.jpg"/>
<!-- END - Heateor Open Graph Meta Tags -->

</head>
<body class="post-template-default single single-post postid-262131 single-format-standard mkd-core-1.1 uptima-ver-1.4  mkd-blog-installed mkd-header-type3 mkd-sticky-header-on-scroll-down-up mkd-default-mobile-header mkd-sticky-up-mobile-header mkd-apsc-custom-style-enabled mkd-side-menu-slide-over-content mkd-width-280 wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
<section class="mkd-side-menu right">
		<div class="mkd-close-side-menu-holder">
		<div class="mkd-close-side-menu-holder-inner">
			<a href="#" target="_self" class="mkd-close-side-menu">
				<span aria-hidden="true" class="icon_close"></span>
			</a>
		</div>
	</div>
	</section><div class="mkd-wrapper">
    <div class="mkd-wrapper-inner">
        

<div class="mkd-top-bar">
        <div class="mkd-grid">
    		        <div class="mkd-vertical-align-containers mkd-50-50">
            <div class="mkd-position-left">
                <div class="mkd-position-left-inner">
                                            <div id="text-5" class="widget widget_text mkd-top-bar-widget">			<div class="textwidget"></div>
		</div><div id="nav_menu-2" class="widget widget_nav_menu mkd-top-bar-widget"><div class="menu-topbar-menu-left-container"><ul id="menu-topbar-menu-left" class="menu"><li id="menu-item-4037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4037"><a href="http://cameroonnewsagency.com/advertise/">Advertise</a></li>
<li id="menu-item-4036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4036"><a href="http://cameroonnewsagency.com/contribute/">Contribute</a></li>
<li id="menu-item-4018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4018"><a href="http://cameroonnewsagency.com/contact/">Contact Us</a></li>
</ul></div></div>                                    </div>
            </div>
            <div class="mkd-position-right">
                <div class="mkd-position-right-inner">
                                            <div id="text-9" class="widget widget_text mkd-top-bar-widget">			<div class="textwidget"></div>
		</div><div id="text-6" class="widget widget_text mkd-top-bar-widget">			<div class="textwidget"><div style="font-size: 0">
    <span class="mkd-icon-shortcode landscape" style="margin: 0;font-size:12px;height: 33px;line-height: 33px;width: 42px;background-color: fb4c35;border-style: solid;border-width: 0px"  data-hover-background-color="#3B5998" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.facebook.com/" target="_blank" rel="noopener noreferrer">
        
        <span aria-hidden="true" class="mkd-icon-font-elegant social_facebook mkd-icon-element" style="color: #ffffff;font-size:12px" ></span>
                    </a>
            </span>




<span class='mkd-vertical-separator' style="border-right-color: #fb7968;height: 33px;margin-left: 0px;margin-right: 0px"></span>


    <span class="mkd-icon-shortcode landscape" style="margin: 0;font-size:12px;height: 33px;line-height: 33px;width: 42px;background-color: fb4c35;border-style: solid;border-width: 0px"  data-hover-background-color="#32506D" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.tumblr.com/" target="_blank" rel="noopener noreferrer">
        
        <span aria-hidden="true" class="mkd-icon-font-elegant social_tumblr mkd-icon-element" style="color: #ffffff;font-size:12px" ></span>
                    </a>
            </span>




<span class='mkd-vertical-separator' style="border-right-color: #fb7968;height: 33px;margin-left: 0px;margin-right: 0px"></span>


    <span class="mkd-icon-shortcode landscape" style="margin: 0;font-size:12px;height: 33px;line-height: 33px;width: 42px;background-color: fb4c35;border-style: solid;border-width: 0px"  data-hover-background-color="#595959" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://wordpress.com/" target="_blank" rel="noopener noreferrer">
        
        <span aria-hidden="true" class="mkd-icon-font-elegant social_wordpress mkd-icon-element" style="color: #ffffff;font-size:12px" ></span>
                    </a>
            </span>




<span class='mkd-vertical-separator' style="border-right-color: #fb7968;height: 33px;margin-left: 0px;margin-right: 0px"></span>


    <span class="mkd-icon-shortcode landscape" style="margin: 0;font-size:12px;height: 33px;line-height: 33px;width: 42px;background-color: #fb4c35;border-style: solid;border-width: 0px"  data-hover-background-color="#007BB5" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.linkedin.com/" target="_blank" rel="noopener noreferrer">
        
        <span aria-hidden="true" class="mkd-icon-font-elegant social_linkedin mkd-icon-element" style="color: #ffffff;font-size:12px" ></span>
                    </a>
            </span>




<span class='mkd-vertical-separator' style="border-right-color: #fb7968;height: 33px;margin-left: 0px;margin-right: 0px"></span>


    <span class="mkd-icon-shortcode landscape" style="margin: 0px;font-size:12px;height: 33px;line-height: 33px;width: 42px;background-color: #fb4c35;border-style: solid;border-width: 0px"  data-hover-background-color="#517FA6" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.instagram.com/" target="_blank" rel="noopener noreferrer">
        
        <span aria-hidden="true" class="mkd-icon-font-elegant social_instagram mkd-icon-element" style="color: #ffffff;font-size:12px" ></span>
                    </a>
            </span>

</div></div>
		</div>                                    </div>
            </div>
        </div>
        </div>
    </div>



<header class="mkd-page-header">
    <div class="mkd-logo-area">
        <div class="mkd-grid">
            <div class="mkd-vertical-align-containers">
                <div class="mkd-position-left">
                    <div class="mkd-position-left-inner">
                        
<div class="mkd-logo-wrapper">
    <a href="http://cameroonnewsagency.com/" style="height: 100px;">
        <img class="mkd-normal-logo" src="http://cameroonnewsagency.com/wp-content/uploads/2017/04/Main-logo-CNA.png" alt="logo"/>
        <img class="mkd-dark-logo" src="http://cameroonnewsagency.com/wp-content/uploads/2017/04/Main-logo-CNA.png" alt="dark logo"/>        <img class="mkd-light-logo" src="http://cameroonnewsagency.com/wp-content/uploads/2017/04/Main-logo-CNA.png" alt="light logo"/>    </a>
</div>

                    </div>
                </div>
                <div class="mkd-position-right">
                    <div class="mkd-position-right-inner">
                                                    
        <div class="widget mkd-image-widget" >
            <a href="https://www.facebook.com/ubacameroonsa/?ref=br_rs" target="_blank"><img src="http://cameroonnewsagency.com/wp-content/uploads/2019/12/UBA-WHATSAPP.png" alt="uba cameroon" /></a>        </div>
                                                </div>
                </div>
            </div>
        </div>
    </div>
    <div class="mkd-menu-area">
        <div class="mkd-grid">
            <div class="mkd-vertical-align-containers">
                <div class="mkd-position-left">
                    <div class="mkd-position-left-inner">
                                                    <div id="mkd_side_area_opener-2" class="widget widget_mkd_side_area_opener mkd-left-from-main-menu">
        <a class="mkd-side-menu-button-opener normal"  href="javascript:void(0)">
            <i class="mkd-icon-ion-icon ion-android-menu " ></i>        </a>

        </div>                                                    
<nav class="mkd-main-menu mkd-drop-down mkd-default-nav">
    <ul id="menu-header-top-menu" class="clearfix"><li id="nav-menu-item-3479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children  mkd-menu-has-sub mkd-menu-narrow" ><a href="http://cameroonnewsagency.com/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">News</span><span class="mkd_menu_arrow ion-ios-arrow-down"></span></span></span></a>
<div class="mkd-menu-second"><div class="mkd-menu-inner"><ul>
	<li id="nav-menu-item-3540" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="http://cameroonnewsagency.com/category/breaking-stories/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Breaking Stories</span></span></span></a></li>
	<li id="nav-menu-item-3543" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="http://cameroonnewsagency.com/category/business-finance/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Business-Finance</span></span></span></a></li>
	<li id="nav-menu-item-3552" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="http://cameroonnewsagency.com/category/economy/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Economy</span></span></span></a></li>
	<li id="nav-menu-item-3544" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="http://cameroonnewsagency.com/category/health/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Health</span></span></span></a></li>
	<li id="nav-menu-item-3538" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="http://cameroonnewsagency.com/category/international-news/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">International News</span></span></span></a></li>
	<li id="nav-menu-item-3542" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="http://cameroonnewsagency.com/category/lifestyle-culture/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Lifestyle-Culture</span></span></span></a></li>
	<li id="nav-menu-item-3546" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="http://cameroonnewsagency.com/category/human-interest/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Human Interest</span></span></span></a></li>
	<li id="nav-menu-item-3545" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="http://cameroonnewsagency.com/category/politics/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Politics</span></span></span></a></li>
	<li id="nav-menu-item-3541" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="http://cameroonnewsagency.com/category/sports/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Sports</span></span></span></a></li>
	<li id="nav-menu-item-3539" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="http://cameroonnewsagency.com/category/technology/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Technology</span></span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-4025" class="menu-item menu-item-type-post_type menu-item-object-page  mkd-menu-narrow" ><a href="http://cameroonnewsagency.com/our-work/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Our work</span></span></span></a></li>
<li id="nav-menu-item-4017" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="http://cameroonnewsagency.com/category/press-release/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Press Release</span></span></span></a></li>
<li id="nav-menu-item-4016" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="http://cameroonnewsagency.com/category/press-review/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Press Review</span></span></span></a></li>
<li id="nav-menu-item-3561" class="menu-item menu-item-type-custom menu-item-object-custom  mkd-menu-narrow" ><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Podcast</span></span></span></a></li>
<li id="nav-menu-item-3778" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent  mkd-menu-narrow" ><a href="http://cameroonnewsagency.com/category/opinion/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Opinion</span></span></span></a></li>
<li id="nav-menu-item-3779" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="http://cameroonnewsagency.com/category/spotlight/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Spotlight</span></span></span></a></li>
<li id="nav-menu-item-3773" class="menu-item menu-item-type-custom menu-item-object-custom  mkd-menu-narrow" ><a href="http://stream.massanetsolutions.net:9646/index.html?sid=4" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Radio</span></span></span></a></li>
<li id="nav-menu-item-5416" class="menu-item menu-item-type-post_type menu-item-object-page  mkd-menu-narrow" ><a href="http://cameroonnewsagency.com/donate/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Donate/ Sell Your Videos</span></span></span></a></li>
</ul></nav>

                    </div>
                </div>
                <div class="mkd-position-right">
                    <div class="mkd-position-right-inner">
                                                    
        <div id="mkd_search_opener-2" class="widget widget_mkd_search_opener mkd-right-from-main-menu">            <a                  class="mkd-search-opener" href="javascript:void(0)">
                <i class="mkd-icon-ion-icon ion-ios-search " ></i>            </a>

            <div class="mkd-search-widget-holder">
                <form id="searchform-603075242" action="http://cameroonnewsagency.com/" method="get">
                    <div class="mkd-form-holder">
                        <div class="mkd-column-left">
                            <input type="text" placeholder="Search" name="s" class="mkd-search-field" autocomplete="off" />
                        </div>
                        <div class="mkd-column-right">
                            <input type="submit" class="mkd-search-submit" value="GO" />
                        </div>
                    </div>
                </form>
            </div>
        </div>                                                </div>
                </div>
            </div>
        </div>
    </div>
    
	<div class="mkd-sticky-header">
				<div class="mkd-sticky-holder">
			<div class="mkd-grid">
				<div class=" mkd-vertical-align-containers">
					<div class="mkd-position-left">
						<div class="mkd-position-left-inner">
							
<div class="mkd-logo-wrapper">
    <a href="http://cameroonnewsagency.com/" style="height: 92px;">
        <img src="http://cameroonnewsagency.com/wp-content/uploads/2017/04/CNA-logo2-light.png" alt="logo"/>
    </a>
</div>

                            
<nav class="mkd-main-menu mkd-drop-down mkd-sticky-nav">
    <ul id="menu-header-top-menu-1" class="clearfix"><li id="sticky-nav-menu-item-3479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children  mkd-menu-has-sub mkd-menu-narrow" ><a href="http://cameroonnewsagency.com/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">News</span><span class="mkd_menu_arrow ion-ios-arrow-down"></span></span></span></a>
<div class="mkd-menu-second"><div class="mkd-menu-inner"><ul>
	<li id="sticky-nav-menu-item-3540" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="http://cameroonnewsagency.com/category/breaking-stories/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Breaking Stories</span></span></span></a></li>
	<li id="sticky-nav-menu-item-3543" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="http://cameroonnewsagency.com/category/business-finance/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Business-Finance</span></span></span></a></li>
	<li id="sticky-nav-menu-item-3552" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="http://cameroonnewsagency.com/category/economy/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Economy</span></span></span></a></li>
	<li id="sticky-nav-menu-item-3544" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="http://cameroonnewsagency.com/category/health/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Health</span></span></span></a></li>
	<li id="sticky-nav-menu-item-3538" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="http://cameroonnewsagency.com/category/international-news/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">International News</span></span></span></a></li>
	<li id="sticky-nav-menu-item-3542" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="http://cameroonnewsagency.com/category/lifestyle-culture/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Lifestyle-Culture</span></span></span></a></li>
	<li id="sticky-nav-menu-item-3546" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="http://cameroonnewsagency.com/category/human-interest/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Human Interest</span></span></span></a></li>
	<li id="sticky-nav-menu-item-3545" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="http://cameroonnewsagency.com/category/politics/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Politics</span></span></span></a></li>
	<li id="sticky-nav-menu-item-3541" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="http://cameroonnewsagency.com/category/sports/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Sports</span></span></span></a></li>
	<li id="sticky-nav-menu-item-3539" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="http://cameroonnewsagency.com/category/technology/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Technology</span></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-4025" class="menu-item menu-item-type-post_type menu-item-object-page  mkd-menu-narrow" ><a href="http://cameroonnewsagency.com/our-work/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Our work</span></span></span></a></li>
<li id="sticky-nav-menu-item-4017" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="http://cameroonnewsagency.com/category/press-release/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Press Release</span></span></span></a></li>
<li id="sticky-nav-menu-item-4016" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="http://cameroonnewsagency.com/category/press-review/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Press Review</span></span></span></a></li>
<li id="sticky-nav-menu-item-3561" class="menu-item menu-item-type-custom menu-item-object-custom  mkd-menu-narrow" ><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Podcast</span></span></span></a></li>
<li id="sticky-nav-menu-item-3778" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent  mkd-menu-narrow" ><a href="http://cameroonnewsagency.com/category/opinion/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Opinion</span></span></span></a></li>
<li id="sticky-nav-menu-item-3779" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="http://cameroonnewsagency.com/category/spotlight/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Spotlight</span></span></span></a></li>
<li id="sticky-nav-menu-item-3773" class="menu-item menu-item-type-custom menu-item-object-custom  mkd-menu-narrow" ><a href="http://stream.massanetsolutions.net:9646/index.html?sid=4" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Radio</span></span></span></a></li>
<li id="sticky-nav-menu-item-5416" class="menu-item menu-item-type-post_type menu-item-object-page  mkd-menu-narrow" ><a href="http://cameroonnewsagency.com/donate/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Donate/ Sell Your Videos</span></span></span></a></li>
</ul></nav>

						</div>
					</div>
					<div class="mkd-position-right">
						<div class="mkd-position-right-inner">
															
        <div id="mkd_search_opener-3" class="widget widget_mkd_search_opener mkd-sticky-right">            <a                  class="mkd-search-opener" href="javascript:void(0)">
                <i class="mkd-icon-ion-icon ion-ios-search " ></i>            </a>

            <div class="mkd-search-widget-holder">
                <form id="searchform-604454019" action="http://cameroonnewsagency.com/" method="get">
                    <div class="mkd-form-holder">
                        <div class="mkd-column-left">
                            <input type="text" placeholder="Search" name="s" class="mkd-search-field" autocomplete="off" />
                        </div>
                        <div class="mkd-column-right">
                            <input type="submit" class="mkd-search-submit" value="GO" />
                        </div>
                    </div>
                </form>
            </div>
        </div>    													</div>
					</div>
				</div>
			</div>
		</div>
	</div>

</header>


<header class="mkd-mobile-header">
    <div class="mkd-mobile-header-inner">
                <div class="mkd-mobile-header-holder">
            <div class="mkd-grid">
                <div class="mkd-vertical-align-containers">
                                            <div class="mkd-position-left">
                            <div class="mkd-position-left-inner">
                                
<div class="mkd-mobile-logo-wrapper">
    <a href="http://cameroonnewsagency.com/" style="height: 100px">
        <img src="http://cameroonnewsagency.com/wp-content/uploads/2017/04/Main-logo-CNA.png" alt="mobile-logo"/>
    </a>
</div>

                            </div>
                        </div>
                                        <div class="mkd-position-right">
                        <div class="mkd-position-right-inner">
                                                                                        <div class="mkd-mobile-menu-opener">
                                    <a href="javascript:void(0)">
                                        <span class="mkd-mobile-opener-icon-holder">
                                            <span class="mkd-line line1"></span>
                                            <span class="mkd-line line2"></span>
                                            <span class="mkd-line line3"></span>
                                        </span>
                                    </a>
                                </div>
                                                    </div>
                    </div>
                </div> <!-- close .mkd-vertical-align-containers -->
            </div>
        </div>
        
<nav class="mkd-mobile-nav">
    <div class="mkd-grid">
        <ul id="menu-header-top-menu-2" class=""><li id="mobile-menu-item-3479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children  has_sub"><a href="http://cameroonnewsagency.com/" class=""><span>News</span></a><span class="mobile_arrow"><i class="mkd-sub-arrow ion-ios-arrow-right"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-3540" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://cameroonnewsagency.com/category/breaking-stories/" class=""><span>Breaking Stories</span></a></li>
	<li id="mobile-menu-item-3543" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://cameroonnewsagency.com/category/business-finance/" class=""><span>Business-Finance</span></a></li>
	<li id="mobile-menu-item-3552" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://cameroonnewsagency.com/category/economy/" class=""><span>Economy</span></a></li>
	<li id="mobile-menu-item-3544" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://cameroonnewsagency.com/category/health/" class=""><span>Health</span></a></li>
	<li id="mobile-menu-item-3538" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://cameroonnewsagency.com/category/international-news/" class=""><span>International News</span></a></li>
	<li id="mobile-menu-item-3542" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://cameroonnewsagency.com/category/lifestyle-culture/" class=""><span>Lifestyle-Culture</span></a></li>
	<li id="mobile-menu-item-3546" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://cameroonnewsagency.com/category/human-interest/" class=""><span>Human Interest</span></a></li>
	<li id="mobile-menu-item-3545" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://cameroonnewsagency.com/category/politics/" class=""><span>Politics</span></a></li>
	<li id="mobile-menu-item-3541" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://cameroonnewsagency.com/category/sports/" class=""><span>Sports</span></a></li>
	<li id="mobile-menu-item-3539" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://cameroonnewsagency.com/category/technology/" class=""><span>Technology</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-4025" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://cameroonnewsagency.com/our-work/" class=""><span>Our work</span></a></li>
<li id="mobile-menu-item-4017" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://cameroonnewsagency.com/category/press-release/" class=""><span>Press Release</span></a></li>
<li id="mobile-menu-item-4016" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://cameroonnewsagency.com/category/press-review/" class=""><span>Press Review</span></a></li>
<li id="mobile-menu-item-3561" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="#" class=""><span>Podcast</span></a></li>
<li id="mobile-menu-item-3778" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="http://cameroonnewsagency.com/category/opinion/" class=""><span>Opinion</span></a></li>
<li id="mobile-menu-item-3779" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://cameroonnewsagency.com/category/spotlight/" class=""><span>Spotlight</span></a></li>
<li id="mobile-menu-item-3773" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://stream.massanetsolutions.net:9646/index.html?sid=4" class=""><span>Radio</span></a></li>
<li id="mobile-menu-item-5416" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://cameroonnewsagency.com/donate/" class=""><span>Donate/ Sell Your Videos</span></a></li>
</ul>    </div>
</nav>

    </div>

</header> <!-- close .mkd-mobile-header -->


                    <a id='mkd-back-to-top'  href='#'>
                <span class="mkd-icon-stack">
                     <span aria-hidden="true" class="mkd-icon-font-elegant arrow_carrot-2up " ></span>                </span>
                <span class="mkd-icon-stack-flip">
                     <span aria-hidden="true" class="mkd-icon-font-elegant arrow_carrot-2up " ></span>                </span>
            </a>
        
        <div class="mkd-content" >
            <div class="mkd-content-inner">
            		<div class="mkd-content-top-holder" >
		<div class="mkd-grid">
			        <div class="mkd-bn-holder"  slideshowspeed="10">
                            <div class="mkd-bn-title">Trending News<span class="mkd-bn-icon ion-ios-arrow-forward"></span></div>
                <ul class="mkd-bn-slide">
                                            <li class="mkd-bn-text">
                            <a href="http://cameroonnewsagency.com/transport-minister-mebe-ngoo-worried-dilapidated-state-garoua-airport/">Transport Minister Mebe Ngo’o Worried On The Dilapidated State of Garoua Airport</a>    
                        </li>
                                            <li class="mkd-bn-text">
                            <a href="http://cameroonnewsagency.com/international-masters-science-26-graduates-twelve-countries/">International Masters of Science:  26 Graduates From Twelve Countries</a>    
                        </li>
                                            <li class="mkd-bn-text">
                            <a href="http://cameroonnewsagency.com/terrorist-terrorized-pascal-magnaguemabe-stripped-off-magistracy-title/">&#8220;Terrorist Terrorized&#8221; Pascal Magnaguemabe Stripped Off Magistracy Title</a>    
                        </li>
                                            <li class="mkd-bn-text">
                            <a href="http://cameroonnewsagency.com/editorial-act-11-president-paul-biya-loves-cameroon/">MY EDITORIAL Act 11 : President Paul Biya Loves Cameroon</a>    
                        </li>
                                            <li class="mkd-bn-text">
                            <a href="http://cameroonnewsagency.com/committee-protect-journalists-urges-caf-suspend-cameroon-afcon-host-detained-journalists-not-released/">Committee To Protect Journalists Urges CAF To ‘Suspend’ Cameroon AFCON Host If Detained Journalists Are Not Released.</a>    
                        </li>
                                            <li class="mkd-bn-text">
                            <a href="http://cameroonnewsagency.com/installation-new-vc-university-buea-students-storm-campus-chanting-no-fake-certificates/">Installation of New VC University of Buea : Students Storm Campus Chanting &#8220;No To Fake Certificates&#8221;</a>    
                        </li>
                                            <li class="mkd-bn-text">
                            <a href="http://cameroonnewsagency.com/ub-student-protest-fake-certificates-return-ubsu/">UB Student Protest on Fake Certificates: Return of UBSU?</a>    
                        </li>
                                            <li class="mkd-bn-text">
                            <a href="http://cameroonnewsagency.com/football-soft-power-contemporary-international-relations-analysis-political-gains-pursued-state-non-state-actors-game-football/">Football, Soft Power and Contemporary International Relations: An Analysis of the Political gains pursued by State and non-State Actors from the Game of Football</a>    
                        </li>
                                            <li class="mkd-bn-text">
                            <a href="http://cameroonnewsagency.com/proofs-bishop-bala-brutally-assassinated-samuel-kleda/">We Have Proofs Bishop Bala Was Brutally Assassinated- Samuel Kleda</a>    
                        </li>
                                            <li class="mkd-bn-text">
                            <a href="http://cameroonnewsagency.com/breaking-nigerian-football-limbo/">Breaking: Nigerian Football in Limbo Again</a>    
                        </li>
                     
                </ul>
                    </div>
    		</div>
	</div>
<div class="mkd-grid">
    <div class="mkd-title mkd-breadcrumbs-type mkd-content-left-alignment" style="height:auto;" data-height="0" >
        <div class="mkd-title-image"></div>
        <div class="mkd-title-holder" style="padding-top: 21px;">
            <div class="mkd-container clearfix">
                <div class="mkd-container-inner">
                    <div class="mkd-title-breadcrumb-holder" style="">
                        <div class="mkd-breadcrumbs"><div class="mkd-breadcrumbs-inner"><a href="http://cameroonnewsagency.com/">Home</a><span class='mkd-delimiter'></span><a href="http://cameroonnewsagency.com/category/front-page/">Front page</a><span class='mkd-delimiter'></span><span class="mkd-current">The Increasing Menace Of Mobile Money In Cameroon</span></div></div>                                                    <h1 class="mkd-title-text" >The Increasing Menace Of Mobile Money In Cameroon</h1>
                                            </div>
                </div>
            </div>
        </div>
    </div>
</div>
	<div class="mkd-container">
				<div class="mkd-container-inner">
				<div class="mkd-blog-holder mkd-blog-single">
		<article id="post-262131" class="post-262131 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page category-opinion">
	<div class="mkd-post-content">
				<div class="mkd-post-image-area">
			<div class="mkd-post-info-category"><a href="http://cameroonnewsagency.com/category/front-page/" rel="category tag">Front page</a> / <a href="http://cameroonnewsagency.com/category/opinion/" rel="category tag">Opinion</a></div>				<div class="mkd-post-image">
		<img width="680" height="380" src="http://cameroonnewsagency.com/wp-content/uploads/2020/01/ecocash-680x380-3.jpg" class="attachment-discussion_post_feature_image size-discussion_post_feature_image wp-post-image" alt="" srcset="http://cameroonnewsagency.com/wp-content/uploads/2020/01/ecocash-680x380-3.jpg 680w, http://cameroonnewsagency.com/wp-content/uploads/2020/01/ecocash-680x380-3-300x168.jpg 300w" sizes="(max-width: 680px) 100vw, 680px" />	</div>
			<div class="mkd-post-info">
				<div class="mkd-post-info-comments-holder"><a class="mkd-post-info-comments" href="http://cameroonnewsagency.com/the-increasing-menace-of-mobile-money-in-cameroon/#respond" target="_self">0 Comments</a></div><div class="mkd-post-info-count"><span class="mkd-post-count-number">193</span> <span class="mkd-post-count-text">Views</span></div><div itemprop="dateCreated" class="mkd-post-info-date entry-date updated">
			<a itemprop="url" href="http://cameroonnewsagency.com/2020/01/">
		January 19, 2020			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div><div class="mkd-post-info-author"><span>by: </span><a itemprop="author" class="mkd-post-info-author-link" href="http://cameroonnewsagency.com/author/admins/">admins</a></div>
			</div>
		</div>
				<div class="mkd-post-text">
			<div class="mkd-post-text-inner clearfix">
								<h1 itemprop="name" class="entry-title mkd-post-title">The Increasing Menace Of Mobile Money In Cameroon</h1>				
<p><strong><em>By Saron Obia- Cyber Security Expert </em></strong></p>



<p><strong>Mobile money has become a global menace. In Cameroon cybercriminals, as well as nonconventional actors, use this medium to extort money from citizens, the latest is now a chanted song called ‘support the struggle’ still known as the ‘Anglophone Crisis’. With the cheap rate at which SIM cards are sold and poor identification methods in some countries and Cameroon in particular which mobile operating companies encounter a serious challenge is stopping this deviant behavior of youngsters. </strong></p>



<p>Criminals purchase a phone (Choroko), or smartphones for international scams from the black market (Avenue Kennedy, Yaoundé) to perpetrate crimes and later resale or damage. When they get this phone, the buy SIM cards from commercial agents and identify the SIM with the agent&#8217;s identity card, claiming to have forgotten theirs (identity theft), which they use to perpetrate crimes. Others use the attestation of lost to identify SIM cards and create mobile money accounts use for their hits.</p>



<p>Moreover, they send messages (SMS) to any cell number requesting the person to update or change his mobile money personal identifying number (PIN) following a security modification at the operation center. Code is usually given for the pin to be sent when validated the account is automatically empty by the criminal monitoring the victim from his laptop or smartphone. Some request victims (Jk, Maga, and Mugu) to effectuate mobile money transactions to their number following a game the won, as the number of the latter was shortlisted by the mobile agency. If the latter does this operation using a commercial agent (working for a mobile operating company) along the street, the account is immediately emptied. </p>



<p><strong>Cybercriminal
Mobile Money (MOMO) Pattern</strong></p>



<p>Criminal investigations are often challenging due to negligence and inadequate cybersecurity measures by mobile operating companies and law enforcement officers. Poor authentication methods and inadequate education for those involved in the battle against non-conventional crimes. As such, police officers turn to track the wrong person, while the criminals using different identities go scot-free. A commissioner or an individual not aware of his name, phone number (cloned) and residence gotten from social media, is been used by a cybercriminal may be under investigation and even shortlisted as wanted individuals.</p>



<p>In conclusion, the government needs a team of cyber warriors, which constitute of hackers (ethical hackers), cybersecurity consultants, bug bounty hunters and also work with students following security course in universities as well as lay private institutions to combat this emerging challenge that ruins banks, mobile operating companies, and breach into strategic state infrastructures, as the National Agency for Information and Communication Technologies (ANTIC) in 2015 revealed that 90 percent of the software and operating systems used in Cameroon have been hacked.</p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='http://cameroonnewsagency.com/the-increasing-menace-of-mobile-money-in-cameroon/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Spread the love</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcameroonnewsagency.com%2Fthe-increasing-menace-of-mobile-money-in-cameroon%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=The%20Increasing%20Menace%20Of%20Mobile%20Money%20In%20Cameroon&url=http%3A%2F%2Fcameroonnewsagency.com%2Fthe-increasing-menace-of-mobile-money-in-cameroon%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=http%3A%2F%2Fcameroonnewsagency.com%2Fthe-increasing-menace-of-mobile-money-in-cameroon%2F&title=The%20Increasing%20Menace%20Of%20Mobile%20Money%20In%20Cameroon")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fcameroonnewsagency.com%2Fthe-increasing-menace-of-mobile-money-in-cameroon%2F&title=The%20Increasing%20Menace%20Of%20Mobile%20Money%20In%20Cameroon")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=The%20Increasing%20Menace%20Of%20Mobile%20Money%20In%20Cameroon http%3A%2F%2Fcameroonnewsagency.com%2Fthe-increasing-menace-of-mobile-money-in-cameroon%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'http://cameroonnewsagency.com/the-increasing-menace-of-mobile-money-in-cameroon/', 'The%20Increasing%20Menace%20Of%20Mobile%20Money%20In%20Cameroon', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='http://cameroonnewsagency.com/the-increasing-menace-of-mobile-money-in-cameroon/'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcameroonnewsagency.com%2Fthe-increasing-menace-of-mobile-money-in-cameroon%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=The%20Increasing%20Menace%20Of%20Mobile%20Money%20In%20Cameroon&url=http%3A%2F%2Fcameroonnewsagency.com%2Fthe-increasing-menace-of-mobile-money-in-cameroon%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=http%3A%2F%2Fcameroonnewsagency.com%2Fthe-increasing-menace-of-mobile-money-in-cameroon%2F&title=The%20Increasing%20Menace%20Of%20Mobile%20Money%20In%20Cameroon")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fcameroonnewsagency.com%2Fthe-increasing-menace-of-mobile-money-in-cameroon%2F&title=The%20Increasing%20Menace%20Of%20Mobile%20Money%20In%20Cameroon")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=The%20Increasing%20Menace%20Of%20Mobile%20Money%20In%20Cameroon http%3A%2F%2Fcameroonnewsagency.com%2Fthe-increasing-menace-of-mobile-money-in-cameroon%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'http://cameroonnewsagency.com/the-increasing-menace-of-mobile-money-in-cameroon/', 'The%20Increasing%20Menace%20Of%20Mobile%20Money%20In%20Cameroon', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div>			</div>
		</div>
	</div>
	</article>		<div class="mkd-blog-single-navigation">
					<div class="mkd-blog-single-prev">
				<a href="http://cameroonnewsagency.com/ambazonia-fighters-set-hysacam-truck-on-fire/" rel="prev"><div class="mkd-prev-holder "><span class="mkd-nav-arrows ion-ios-arrow-left"></span><div class="mkd-prev-image" style="background-image:url(http://cameroonnewsagency.com/wp-content/uploads/2020/01/hysacam.jpg);"></div><div class="mkd-prev-title"><span class="mkd-prev-text">Previous Article</span><h5>Ambazonia Fighters Set HYSACAM Tru...</h5></div></div></a>			</div>
					</div>
<div class="mkd-ratings-holder">
    <div class="mkd-ratings-text-holder">
        <h6 class="mkd-ratings-text-title">Rate This Article</h6>
        <div class="mkd-ratings-stars-holder">
            <div class="mkd-ratings-stars-inner">
                <span id="mkd-rating-1" ></span>
                <span id="mkd-rating-2" ></span>
                <span id="mkd-rating-3" ></span>
                <span id="mkd-rating-4" ></span>
                <span id="mkd-rating-5" ></span>
            </div>
        </div>
    </div>
    <div class="mkd-ratings-message-holder">
        <div class="mkd-rating-value"></div>
        <div class="mkd-rating-message"></div>
    </div>
</div>	<div class="mkd-author-description">
		<div class="mkd-author-description-inner">
			<div class="mkd-author-description-image">
				<span class="mkd-author-tag">Author</span>
				<a itemprop="url" href="http://cameroonnewsagency.com/author/admins/" title="The Increasing Menace Of Mobile Money In Cameroon" target="_self">
					<img alt='' src='http://0.gravatar.com/avatar/96670e21330a6931a347ada80fc95ac0?s=176&#038;d=mm&#038;r=g' class='avatar avatar-176 photo' height='176' width='176' />				</a>
				<h6 class="mkd-author-name vcard author">
					<a itemprop="url" href="http://cameroonnewsagency.com/author/admins/" title="The Increasing Menace Of Mobile Money In Cameroon" target="_self">
						admins					</a>	
				</h6>
			</div>
			<div class="mkd-author-description-text-holder">
													<p class="mkd-author-email">info@cameroonnewsagency.com</p>
							</div>
		</div>
	</div>
<div class="mkd-related-posts-holder">
			<div class="mkd-related-posts-title">
			<span class="mkd-section-title-holder clearfix ">
            <span class="mkd-st-title">
        Related Articles        </span>
    </span>		</div>
		<div class="mkd-related-posts-inner clearfix">
							<div class="mkd-related-post">
					<div class="mkd-related-post-inner">
						<div class="mkd-related-top-content">
															<div class="mkd-related-image">
									<a itemprop="url" class="mkd-related-link mkd-image-link" href="http://cameroonnewsagency.com/ambazonia-fighters-set-hysacam-truck-on-fire/" target="_self">
		                                <img width="650" height="366" src="http://cameroonnewsagency.com/wp-content/uploads/2020/01/hysacam.jpg" class="attachment-discussion_landscape size-discussion_landscape wp-post-image" alt="" srcset="http://cameroonnewsagency.com/wp-content/uploads/2020/01/hysacam.jpg 650w, http://cameroonnewsagency.com/wp-content/uploads/2020/01/hysacam-300x169.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" />									</a>
								</div>
														<div class="mkd-related-content">
								<h4 class="mkd-related-title">
									<a itemprop="url" class="mkd-related-link" href="http://cameroonnewsagency.com/ambazonia-fighters-set-hysacam-truck-on-fire/" target="_self">Ambazonia Fighters Set HYSACAM...</a>
								</h4>
							</div>
						</div>
					</div>
				</div>
							<div class="mkd-related-post">
					<div class="mkd-related-post-inner">
						<div class="mkd-related-top-content">
															<div class="mkd-related-image">
									<a itemprop="url" class="mkd-related-link mkd-image-link" href="http://cameroonnewsagency.com/africa-forum-to-hold-cameroon-symposium-in-april/" target="_self">
		                                <img width="800" height="600" src="http://cameroonnewsagency.com/wp-content/uploads/2020/01/IMG-20200109-WA0015-800x600.jpg" class="attachment-discussion_landscape size-discussion_landscape wp-post-image" alt="" srcset="http://cameroonnewsagency.com/wp-content/uploads/2020/01/IMG-20200109-WA0015-800x600.jpg 800w, http://cameroonnewsagency.com/wp-content/uploads/2020/01/IMG-20200109-WA0015-300x225.jpg 300w, http://cameroonnewsagency.com/wp-content/uploads/2020/01/IMG-20200109-WA0015-768x576.jpg 768w, http://cameroonnewsagency.com/wp-content/uploads/2020/01/IMG-20200109-WA0015-1024x768.jpg 1024w, http://cameroonnewsagency.com/wp-content/uploads/2020/01/IMG-20200109-WA0015.jpg 1080w" sizes="(max-width: 800px) 100vw, 800px" />									</a>
								</div>
														<div class="mkd-related-content">
								<h4 class="mkd-related-title">
									<a itemprop="url" class="mkd-related-link" href="http://cameroonnewsagency.com/africa-forum-to-hold-cameroon-symposium-in-april/" target="_self">Africa Forum To Hold Cameroon...</a>
								</h4>
							</div>
						</div>
					</div>
				</div>
							<div class="mkd-related-post">
					<div class="mkd-related-post-inner">
						<div class="mkd-related-top-content">
															<div class="mkd-related-image">
									<a itemprop="url" class="mkd-related-link mkd-image-link" href="http://cameroonnewsagency.com/minesec-blames-deceased-teacher-for-fighting-back-at-student/" target="_self">
		                                <img width="780" height="440" src="http://cameroonnewsagency.com/wp-content/uploads/2020/01/Nalova-Lyonga-e1525426581901-780x440.jpg" class="attachment-discussion_landscape size-discussion_landscape wp-post-image" alt="" srcset="http://cameroonnewsagency.com/wp-content/uploads/2020/01/Nalova-Lyonga-e1525426581901-780x440.jpg 780w, http://cameroonnewsagency.com/wp-content/uploads/2020/01/Nalova-Lyonga-e1525426581901-780x440-300x169.jpg 300w, http://cameroonnewsagency.com/wp-content/uploads/2020/01/Nalova-Lyonga-e1525426581901-780x440-768x433.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" />									</a>
								</div>
														<div class="mkd-related-content">
								<h4 class="mkd-related-title">
									<a itemprop="url" class="mkd-related-link" href="http://cameroonnewsagency.com/minesec-blames-deceased-teacher-for-fighting-back-at-student/" target="_self">MINESEC Blames Deceased Teache...</a>
								</h4>
							</div>
						</div>
					</div>
				</div>
							<div class="mkd-related-post">
					<div class="mkd-related-post-inner">
						<div class="mkd-related-top-content">
															<div class="mkd-related-image">
									<a itemprop="url" class="mkd-related-link mkd-image-link" href="http://cameroonnewsagency.com/student-kills-own-teacher-in-yaounde/" target="_self">
		                                <img width="720" height="600" src="http://cameroonnewsagency.com/wp-content/uploads/2020/01/81950340_2597383577041344_7906911835612250112_o-e1579022859638-720x600.jpg" class="attachment-discussion_landscape size-discussion_landscape wp-post-image" alt="" />									</a>
								</div>
														<div class="mkd-related-content">
								<h4 class="mkd-related-title">
									<a itemprop="url" class="mkd-related-link" href="http://cameroonnewsagency.com/student-kills-own-teacher-in-yaounde/" target="_self">Student Kills Own Teacher in Y...</a>
								</h4>
							</div>
						</div>
					</div>
				</div>
					</div>
	</div><div class="mkd-comment-holder clearfix" id="comments">
	<div class="mkd-comment-number">
		<span class="mkd-section-title-holder clearfix ">
            <span class="mkd-st-title">
        No Comments        </span>
    </span>	</div>
	<div class="mkd-comments">
		<!-- If comments are open, but there are no comments. -->

	 
		<!-- If comments are closed. -->
		<p>Sorry, the comment form is closed at this time.</p>

	</div></div>
 <div class="mkd-comment-form">
	</div>	</div>

		</div>
			</div>
</div> <!-- close div.content_inner -->
</div>  <!-- close div.content -->

<footer>
	<div class="mkd-footer-inner clearfix">
		<div class="mkd-footer-top-holder">
	<div class="mkd-footer-top ">
		
		<div class="mkd-container">
			<div class="mkd-container-inner">

		<div class="mkd-four-columns clearfix">
	<div class="mkd-four-columns-inner">
		<div class="mkd-column">
			<div class="mkd-column-inner">
				
        <div class="widget mkd-image-widget" >
            <a href="#" target="_self"><img src="http://cameroonnewsagency.com/wp-content/uploads/2017/04/CNA-footer-.png" alt="CNA" /></a>        </div>
    <div id="text-7" class="widget mkd-footer-column-1 widget_text">			<div class="textwidget"><div class="vc_empty_space"  style="height: 15px" ><span class="vc_empty_space_inner"></span></div>
</div>
		</div>
        <div class="widget mkd-image-widget" style="padding: 25px 0 15px">
            <a href="#" target="_self"><img src="http://cameroonnewsagency.com/wp-content/uploads/2017/04/footer-img-office.jpg" alt="CNA" /></a>        </div>
    <div id="text-8" class="widget mkd-footer-column-1 widget_text">			<div class="textwidget"><div class="vc_empty_space"  style="height: 15px" ><span class="vc_empty_space_inner"></span></div>


<h5><span style ="color:#fff;">Address</span></h5>

<p>Akwa-Douala,
P.O.Box: 10275   Email: info@cameroonnewsagency.com<br/>
Phone: +237 679 700 696  -  622 395 524</p></div>
		</div>			</div>
		</div>
		<div class="mkd-column">
			<div class="mkd-column-inner">
				<div class="widget mkd-plw-seven"><h5 class="mkd-footer-widget-title">Recent Posts</h5><div class="mkd-bnl-holder mkd-pl-seven-holder  mkd-post-columns-1"  data-base="mkd_post_layout_seven"  data-number_of_posts="3" data-column_number="1"       data-sort="latest"   data-custom_thumb_image_width="90" data-custom_thumb_image_height="72" data-display_image="yes" data-title_tag="h6" data-title_length="13" data-display_date="yes"  data-display_excerpt="no"       data-paged="1" data-max_pages="402"><div class="mkd-bnl-outer"><div class="mkd-bnl-inner"><div class="mkd-pt-seven-item mkd-post-item">
	<div class="mkd-pt-seven-item-inner clearfix">
					<div class="mkd-pt-seven-image-holder" style="width: 90px">
				<a itemprop="url" class="mkd-pt-seven-link mkd-image-link" href="http://cameroonnewsagency.com/mancho-bibixy-pulls-governments-ear-in-new-audio-release/" target="_self">
					<img src="http://cameroonnewsagency.com/wp-content/uploads/2019/08/mancho-bibixy-90x72.jpeg" alt="" width="90" height="72" />				</a>
			</div>
				<div class="mkd-pt-seven-content-holder">
			<div class="mkd-pt-seven-title-holder">
				<h6 class="mkd-pt-seven-title">
					<a itemprop="url" class="mkd-pt-link" href="http://cameroonnewsagency.com/mancho-bibixy-pulls-governments-ear-in-new-audio-release/" target="_self">Mancho Bibixy...</a>
				</h6>
			</div>
			<div itemprop="dateCreated" class="mkd-post-info-date entry-date updated">
			<a itemprop="url" href="http://cameroonnewsagency.com/2019/08/">
		August 24, 2019			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>					</div>
	</div>
</div><div class="mkd-pt-seven-item mkd-post-item">
	<div class="mkd-pt-seven-item-inner clearfix">
					<div class="mkd-pt-seven-image-holder" style="width: 90px">
				<a itemprop="url" class="mkd-pt-seven-link mkd-image-link" href="http://cameroonnewsagency.com/cpdm-manidem-television-politicians-wish-all-separatists-dead/" target="_self">
					<img src="http://cameroonnewsagency.com/wp-content/uploads/2019/08/hello-ekane-90x72.jpg" alt="" width="90" height="72" />				</a>
			</div>
				<div class="mkd-pt-seven-content-holder">
			<div class="mkd-pt-seven-title-holder">
				<h6 class="mkd-pt-seven-title">
					<a itemprop="url" class="mkd-pt-link" href="http://cameroonnewsagency.com/cpdm-manidem-television-politicians-wish-all-separatists-dead/" target="_self">CPDM, MANIDEM...</a>
				</h6>
			</div>
			<div itemprop="dateCreated" class="mkd-post-info-date entry-date updated">
			<a itemprop="url" href="http://cameroonnewsagency.com/2019/08/">
		August 22, 2019			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>					</div>
	</div>
</div><div class="mkd-pt-seven-item mkd-post-item">
	<div class="mkd-pt-seven-item-inner clearfix">
					<div class="mkd-pt-seven-image-holder" style="width: 90px">
				<a itemprop="url" class="mkd-pt-seven-link mkd-image-link" href="http://cameroonnewsagency.com/the-increasing-menace-of-mobile-money-in-cameroon/" target="_self">
					<img src="http://cameroonnewsagency.com/wp-content/uploads/2020/01/ecocash-680x380-3-90x72.jpg" alt="" width="90" height="72" />				</a>
			</div>
				<div class="mkd-pt-seven-content-holder">
			<div class="mkd-pt-seven-title-holder">
				<h6 class="mkd-pt-seven-title">
					<a itemprop="url" class="mkd-pt-link" href="http://cameroonnewsagency.com/the-increasing-menace-of-mobile-money-in-cameroon/" target="_self">The Increasin...</a>
				</h6>
			</div>
			<div itemprop="dateCreated" class="mkd-post-info-date entry-date updated">
			<a itemprop="url" href="http://cameroonnewsagency.com/2020/01/">
		January 19, 2020			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>					</div>
	</div>
</div><div class="mkd-pt-seven-item mkd-post-item">
	<div class="mkd-pt-seven-item-inner clearfix">
					<div class="mkd-pt-seven-image-holder" style="width: 90px">
				<a itemprop="url" class="mkd-pt-seven-link mkd-image-link" href="http://cameroonnewsagency.com/ambazonia-fighters-set-hysacam-truck-on-fire/" target="_self">
					<img src="http://cameroonnewsagency.com/wp-content/uploads/2020/01/hysacam-90x72.jpg" alt="" width="90" height="72" />				</a>
			</div>
				<div class="mkd-pt-seven-content-holder">
			<div class="mkd-pt-seven-title-holder">
				<h6 class="mkd-pt-seven-title">
					<a itemprop="url" class="mkd-pt-link" href="http://cameroonnewsagency.com/ambazonia-fighters-set-hysacam-truck-on-fire/" target="_self">Ambazonia Fig...</a>
				</h6>
			</div>
			<div itemprop="dateCreated" class="mkd-post-info-date entry-date updated">
			<a itemprop="url" href="http://cameroonnewsagency.com/2020/01/">
		January 18, 2020			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>					</div>
	</div>
</div><div class="mkd-pt-seven-item mkd-post-item">
	<div class="mkd-pt-seven-item-inner clearfix">
					<div class="mkd-pt-seven-image-holder" style="width: 90px">
				<a itemprop="url" class="mkd-pt-seven-link mkd-image-link" href="http://cameroonnewsagency.com/africa-forum-to-hold-cameroon-symposium-in-april/" target="_self">
					<img src="http://cameroonnewsagency.com/wp-content/uploads/2020/01/IMG-20200109-WA0015-90x72.jpg" alt="" width="90" height="72" />				</a>
			</div>
				<div class="mkd-pt-seven-content-holder">
			<div class="mkd-pt-seven-title-holder">
				<h6 class="mkd-pt-seven-title">
					<a itemprop="url" class="mkd-pt-link" href="http://cameroonnewsagency.com/africa-forum-to-hold-cameroon-symposium-in-april/" target="_self">Africa Forum...</a>
				</h6>
			</div>
			<div itemprop="dateCreated" class="mkd-post-info-date entry-date updated">
			<a itemprop="url" href="http://cameroonnewsagency.com/2020/01/">
		January 17, 2020			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>					</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
		<div class="mkd-column">
			<div class="mkd-column-inner">
				<div id="text-2" class="widget mkd-footer-column-3 widget_text"><h5 class="mkd-footer-widget-title">Newsletter</h5>			<div class="textwidget"><p>We will email you the latest news</p>

<div class="vc_empty_space"  style="height: 7px" ><span class="vc_empty_space_inner"></span></div>


[contact-form-7 id="4044" title="news letter"]</div>
		</div>			</div>
		</div>
		<div class="mkd-column">
			<div class="mkd-column-inner">
				<div id="text-12" class="widget mkd-footer-column-4 widget_text">			<div class="textwidget"><div class="cff-wrapper"><div id="cff" data-char="50" class=" cff-default-styles" style="width:100%; "><h3 class="cff-header" ><span class="fa fas fab fa-facebook-square" style="color: #; font-size: 28px;" aria-hidden="true"></span><span class="header-text" style="height: 28px;">Facebook Posts</span></h3><section class="cff-likebox cff-top" ><iframe src="" data-likebox-id="652585094854545" data-likebox-width="300" data-likebox-header="false" data-hide-cover="false" data-hide-cta="false" data-likebox-faces="false" data-locale="en_GB" style="border:none;overflow:hidden" scrolling="no" allowTransparency="true" allow="encrypted-media" class="fb_iframe_widget"></iframe></section><div class="cff-item cff-video-post author-cameroon-news-agency" id="cff_652585094854545_2607436912702677" style="border-bottom: 1px solid #;"><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#dd3333;"><a href="https://facebook.com/652585094854545" target="_blank" rel="nofollow noopener noreferrer" style="color:#dd3333;">Cameroon  News Agency</a><span class="cff-story"> </span></p><p class="cff-date" > 2 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/652585094854545" target="_blank" rel="nofollow noopener noreferrer" style="color:#dd3333;"><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/76650768_2481102538669449_2345388147497500672_n.png?_nc_cat=111&_nc_ohc=1h3zPgo6o80AX-Fn0rq&_nc_ht=scontent.xx&oh=b963b30369694047fc3a37258b56fac9&oe=5EA2E578" title="Cameroon  News Agency" alt="Cameroon  News Agency" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="dd3333">Inspired by the bravery of Field Marchall of the Red Dragons in Lebialem, members of , Brigarde Anti Sardinards, BAS,  a Francophone pressure group in the Diaspora , have expressed their willingness to collaborate with Field Marshall &quot;To remove Paul Biya out of power&quot;. <br /><br />They all hailed Field Marshall and promised to go into action. <br /><br />Lebialem has boundaries with the Menoua division in the West region. Miliatry has access into the division through Menoua. If any collaboration were to take place, the West region could be the first areas to attack based on proximity but will Field Marshall respond to their call?<br /><br />CNA </span><span class="cff-expand">... <a href="#" style="color: #dd3333"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/652585094854545/posts/2607436912702677" target="_blank" style="color: #dd3333;" rel="noopener noreferrer"><span style="padding-right: 5px;" class="fa fas fa-video-camera fa-video" aria-hidden="true"></span>Video</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/652585094854545/posts/2607436912702677" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer" style="color:#dd3333;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#dd3333;">&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F652585094854545%2Fposts%2F2607436912702677" title="Share" style="color:#dd3333;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F652585094854545%2Fposts%2F2607436912702677' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F652585094854545%2Fposts%2F2607436912702677' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F652585094854545%2Fposts%2F2607436912702677&amp;title=Inspired%20by%20the%20bravery%20of%20Field%20Marchall%20of%20the%20Red%20Dragons%20in%20Lebialem%2C%20members%20of%20%2C%20Brigarde%20Anti%20Sardinards%2C%20BAS%2C%20%20a%20Francophone%20pressure%20group%20in%20the%20Diaspora%20%2C%20have%20expressed%20their%20willingness%20to%20collaborate%20with%20Field%20Marshall%20%26quot%3BTo%20remove%20Paul%20Biya%20out%20of%20power%26quot%3B.%20They%20all%20hailed%20Field%20Marshall%20and%20promised%20to%20go%20into%20action.%20Lebialem%20has%20boundaries%20with%20the%20Menoua%20division%20in%20the%20West%20region.%20Miliatry%20has%20access%20into%20the%20division%20through%20Menoua.%20If%20any%20collaboration%20were%20to%20take%20place%2C%20the%20West%20region%20could%20be%20the%20first%20areas%20to%20attack%20based%20on%20proximity%20but%20will%20Field%20Marshall%20respond%20to%20their%20call%3FCNA%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F652585094854545%2Fposts%2F2607436912702677%20-%20Inspired%20by%20the%20bravery%20of%20Field%20Marchall%20of%20the%20Red%20Dragons%20in%20Lebialem%2C%20members%20of%20%2C%20Brigarde%20Anti%20Sardinards%2C%20BAS%2C%20%20a%20Francophone%20pressure%20group%20in%20the%20Diaspora%20%2C%20have%20expressed%20their%20willingness%20to%20collaborate%20with%20Field%20Marshall%20%26quot%3BTo%20remove%20Paul%20Biya%20out%20of%20power%26quot%3B.%20They%20all%20hailed%20Field%20Marshall%20and%20promised%20to%20go%20into%20action.%20Lebialem%20has%20boundaries%20with%20the%20Menoua%20division%20in%20the%20West%20region.%20Miliatry%20has%20access%20into%20the%20division%20through%20Menoua.%20If%20any%20collaboration%20were%20to%20take%20place%2C%20the%20West%20region%20could%20be%20the%20first%20areas%20to%20attack%20based%20on%20proximity%20but%20will%20Field%20Marshall%20respond%20to%20their%20call%3FCNA%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-photo-post author-cameroon-news-agency" id="cff_652585094854545_2607420349371000" style="border-bottom: 1px solid #;"><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#dd3333;"><a href="https://facebook.com/652585094854545" target="_blank" rel="nofollow noopener noreferrer" style="color:#dd3333;">Cameroon  News Agency</a><span class="cff-story"> </span></p><p class="cff-date" > 3 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/652585094854545" target="_blank" rel="nofollow noopener noreferrer" style="color:#dd3333;"><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/76650768_2481102538669449_2345388147497500672_n.png?_nc_cat=111&_nc_ohc=1h3zPgo6o80AX-Fn0rq&_nc_ht=scontent.xx&oh=b963b30369694047fc3a37258b56fac9&oe=5EA2E578" title="Cameroon  News Agency" alt="Cameroon  News Agency" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="dd3333">When Politics sleeps on the same bed with tradition, it leads to a perfect romance.<br /><br />The Divisional Officer of Nkambe Central subdivision, Ngida Lawrence Che rubs shoulders with traditional some traditional groups that do not come out on ordinary days in some villages where he visited.<br /><br />CNA </span><span class="cff-expand">... <a href="#" style="color: #dd3333"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/CAMEROONNEWSAGENCY/photos/a.653176964795358/2607412319371803/?type=3" target="_blank" style="color: #dd3333;" rel="noopener noreferrer"><span style="padding-right: 5px;" class="fa fas fa-picture-o fa-image" aria-hidden="true"></span>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/CAMEROONNEWSAGENCY/photos/a.653176964795358/2607412319371803/?type=3" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer" style="color:#dd3333;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#dd3333;">&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FCAMEROONNEWSAGENCY%2Fphotos%2Fa.653176964795358%2F2607412319371803%2F%3Ftype%3D3" title="Share" style="color:#dd3333;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FCAMEROONNEWSAGENCY%2Fphotos%2Fa.653176964795358%2F2607412319371803%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FCAMEROONNEWSAGENCY%2Fphotos%2Fa.653176964795358%2F2607412319371803%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FCAMEROONNEWSAGENCY%2Fphotos%2Fa.653176964795358%2F2607412319371803%2F%3Ftype%3D3&amp;title=When%20Politics%20sleeps%20on%20the%20same%20bed%20with%20tradition%2C%20it%20leads%20to%20a%20perfect%20romance.The%20Divisional%20Officer%20of%20Nkambe%20Central%20subdivision%2C%20Ngida%20Lawrence%20Che%20rubs%20shoulders%20with%20traditional%20some%20traditional%20groups%20that%20do%20not%20come%20out%20on%20ordinary%20days%20in%20some%20villages%20where%20he%20visited.CNA%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FCAMEROONNEWSAGENCY%2Fphotos%2Fa.653176964795358%2F2607412319371803%2F%3Ftype%3D3%20-%20When%20Politics%20sleeps%20on%20the%20same%20bed%20with%20tradition%2C%20it%20leads%20to%20a%20perfect%20romance.The%20Divisional%20Officer%20of%20Nkambe%20Central%20subdivision%2C%20Ngida%20Lawrence%20Che%20rubs%20shoulders%20with%20traditional%20some%20traditional%20groups%20that%20do%20not%20come%20out%20on%20ordinary%20days%20in%20some%20villages%20where%20he%20visited.CNA%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item author-cameroon-news-agency" id="cff_652585094854545_2607381856041516" style="border-bottom: 1px solid #;"><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#dd3333;"><a href="https://facebook.com/652585094854545" target="_blank" rel="nofollow noopener noreferrer" style="color:#dd3333;">Cameroon  News Agency</a><span class="cff-story"> </span></p><p class="cff-date" > 4 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/652585094854545" target="_blank" rel="nofollow noopener noreferrer" style="color:#dd3333;"><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/76650768_2481102538669449_2345388147497500672_n.png?_nc_cat=111&_nc_ohc=1h3zPgo6o80AX-Fn0rq&_nc_ht=scontent.xx&oh=b963b30369694047fc3a37258b56fac9&oe=5EA2E578" title="Cameroon  News Agency" alt="Cameroon  News Agency" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="dd3333">Mobile money has become a global menace. In Cameroon cybercriminals, as well as nonconventional actors, use this medium to extort money from citizens, the latest is now a chanted song called ‘support the struggle’ still known as the ‘Anglophone Crisis’. With the cheap rate at which SIM cards are sold and poor identification methods in some countries and Cameroon in particular which mobile operating companies encounter a serious challenge is stopping this deviant behavior of youngsters. </span><span class="cff-expand">... <a href="#" style="color: #dd3333"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #dd3333; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://cameroonnewsagency.com/the-increasing-menace-of-mobile-money-in-cameroon/" target="_blank" rel="nofollow noopener noreferrer" style="color:#dd3333;">The Increasing Menace Of Mobile Money In Cameroon</a></p><p class="cff-link-caption" style="font-size:12px;">cameroonnewsagency.com</p><span class="cff-post-desc" >By Saron Obia- Cyber Security Expert Mobile money has become a global menace. In Cameroon cybercriminals, as well as nonconventional actors, use this medium to extort money from citizens, the latest i... </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/652585094854545_2607381856041516" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer" style="color:#dd3333;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#dd3333;">&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F652585094854545%2Fposts%2F2607381856041516" title="Share" style="color:#dd3333;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F652585094854545%2Fposts%2F2607381856041516' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F652585094854545%2Fposts%2F2607381856041516' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F652585094854545%2Fposts%2F2607381856041516&amp;title=Mobile%20money%20has%20become%20a%20global%20menace.%20In%20Cameroon%20cybercriminals%2C%20as%20well%20as%20nonconventional%20actors%2C%20use%20this%20medium%20to%20extort%20money%20from%20citizens%2C%20the%20latest%20is%20now%20a%20chanted%20song%20called%20%E2%80%98support%20the%20struggle%E2%80%99%20still%20known%20as%20the%20%E2%80%98Anglophone%20Crisis%E2%80%99.%20With%20the%20cheap%20rate%20at%20which%20SIM%20cards%20are%20sold%20and%20poor%20identification%20methods%20in%20some%20countries%20and%20Cameroon%20in%20particular%20which%20mobile%20operating%20companies%20encounter%20a%20serious%20challenge%20is%20stopping%20this%20deviant%20behavior%20of%20youngsters.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F652585094854545%2Fposts%2F2607381856041516%20-%20Mobile%20money%20has%20become%20a%20global%20menace.%20In%20Cameroon%20cybercriminals%2C%20as%20well%20as%20nonconventional%20actors%2C%20use%20this%20medium%20to%20extort%20money%20from%20citizens%2C%20the%20latest%20is%20now%20a%20chanted%20song%20called%20%E2%80%98support%20the%20struggle%E2%80%99%20still%20known%20as%20the%20%E2%80%98Anglophone%20Crisis%E2%80%99.%20With%20the%20cheap%20rate%20at%20which%20SIM%20cards%20are%20sold%20and%20poor%20identification%20methods%20in%20some%20countries%20and%20Cameroon%20in%20particular%20which%20mobile%20operating%20companies%20encounter%20a%20serious%20challenge%20is%20stopping%20this%20deviant%20behavior%20of%20youngsters.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div></div><div class="cff-clear"></div></div><style>#cff .cff-post-text a{ color: #dd3333; }</style>
</div>
		</div>			</div>
		</div>
	</div>
</div>			</div>
		</div>
		</div>
</div>
<div class="mkd-footer-bottom-holder">
	<div class="mkd-footer-bottom-holder-inner ">
					<div class="mkd-container">
				<div class="mkd-container-inner">

		<div class="mkd-three-columns clearfix">
	<div class="mkd-three-columns-inner">
		<div class="mkd-column">
			<div class="mkd-column-inner">
				<div id="text-4" class="widget mkd-footer-bottom-left widget_text">			<div class="textwidget"><div style="font-size: 0">
    <span class="mkd-icon-shortcode landscape" style="margin: 0;font-size:14px;height: 42px;line-height: 42px;width: 57px;background-color: fb4c35;border-style: solid;border-width: 0px"  data-hover-background-color="#3B5998" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.facebook.com/" target="_blank" rel="noopener noreferrer">
        
        <span aria-hidden="true" class="mkd-icon-font-elegant social_facebook mkd-icon-element" style="color: #ffffff;font-size:14px" ></span>
                    </a>
            </span>




<span class='mkd-vertical-separator' style="border-right-color: #fb7968;height: 42px;margin-left: 0px;margin-right: 0px"></span>


    <span class="mkd-icon-shortcode landscape" style="margin: 0;font-size:14px;height: 42px;line-height: 42px;width: 57px;background-color: fb4c35;border-style: solid;border-width: 0px"  data-hover-background-color="#32506D" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.tumblr.com/" target="_blank" rel="noopener noreferrer">
        
        <span aria-hidden="true" class="mkd-icon-font-elegant social_tumblr mkd-icon-element" style="color: #ffffff;font-size:14px" ></span>
                    </a>
            </span>




<span class='mkd-vertical-separator' style="border-right-color: #fb7968;height: 42px;margin-left: 0px;margin-right: 0px"></span>



    <span class="mkd-icon-shortcode landscape" style="margin: 0;font-size:14px;height: 42px;line-height: 42px;width: 57px;background-color: #fb4c35;border-style: solid;border-width: 0px"  data-hover-background-color="#007BB5" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.linkedin.com/" target="_blank" rel="noopener noreferrer">
        
        <span aria-hidden="true" class="mkd-icon-font-elegant social_linkedin mkd-icon-element" style="color: #ffffff;font-size:14px" ></span>
                    </a>
            </span>




<span class='mkd-vertical-separator' style="border-right-color: #fb7968;height: 42px;margin-left: 0px;margin-right: 0px"></span>


    <span class="mkd-icon-shortcode landscape" style="margin: 0px;font-size:14px;height: 42px;line-height: 42px;width: 57px;background-color: #fb4c35;border-style: solid;border-width: 0px"  data-hover-background-color="#517FA6" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.instagram.com/" target="_blank" rel="noopener noreferrer">
        
        <span aria-hidden="true" class="mkd-icon-font-elegant social_instagram mkd-icon-element" style="color: #ffffff;font-size:14px" ></span>
                    </a>
            </span>

</div></div>
		</div>			</div>
		</div>
		<div class="mkd-column">
			<div class="mkd-column-inner">
				<div id="text-3" class="widget mkd-footer-text widget_text">			<div class="textwidget"><p>Copyright CNA 2018</p> Design by <a href="http://www.uptima.cm">UPTIMA</a> </div>
		</div>			</div>
		</div>
		<div class="mkd-column">
			<div class="mkd-column-inner">
							</div>
		</div>
	</div>
</div>				</div>
			</div>
			</div>
</div>	</div>
</footer>

</div> <!-- close div.mkd-wrapper-inner  -->
</div> <!-- close div.mkd-wrapper -->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type='text/javascript' src='http://cameroonnewsagency.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.12.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://cameroonnewsagency.com/wp-content/themes/discussionwp/assets/js/third-party.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mkdGlobalVars = {"vars":{"mkdAddForAdminBar":0,"mkdElementAppearAmount":-150,"mkdFinishedMessage":"No more posts","mkdMessage":"Loading new posts...","mkdAjaxUrl":"http:\/\/cameroonnewsagency.com\/wp-admin\/admin-ajax.php","mkdTopBarHeight":42,"mkdStickyHeaderHeight":55,"mkdStickyHeaderTransparencyHeight":55,"mkdMobileHeaderHeight":60,"mkdLogoAreaHeight":117,"mkdMenuAreaHeight":50}};
var mkdPerPageVars = {"vars":{"mkdStickyScrollAmount":0,"mkdHeaderTransparencyHeight":0,"mkdHeaderHeight":209}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cameroonnewsagency.com/wp-content/themes/discussionwp/assets/js/modules.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://cameroonnewsagency.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mkdLike = {"ajaxurl":"http:\/\/cameroonnewsagency.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cameroonnewsagency.com/wp-content/themes/discussionwp/assets/js/like.js?ver=1.0'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'http://cameroonnewsagency.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'http://cameroonnewsagency.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'http://cameroonnewsagency.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='http://cameroonnewsagency.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'163383677',post:'262131',tz:'0',srv:'cameroonnewsagency.com'} ]);
	_stq.push([ 'clickTrackerInit', '163383677', '262131' ]);
</script>
</body>
</html>